Kawasaki VN750 Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
71 Posts
Discussion Starter #1
I really need some help here. I had to buy a new speedo cable. I tried to hook it up to the original gear but it looked like part of the old cable was still in there. Sooo I bought a new gear and its the same thing as the original. There is a piece in there that I can't get the tip of the cable past. Am I missing something here? Really getting me flustered.
 

·
Super Moderator
Joined
·
11,958 Posts
hook the end to the speedo itself first, then to the wheel. You might have to turn the wheel abit to get it in, so propping up the front end will help.

If there is a piece of the old cable still in there, it needs to be removed somehow...(duh)

KM
 

·
Registered
Joined
·
71 Posts
Discussion Starter #3
Actually I think I was sent the wrong cable.
 

·
Registered
Joined
·
802 Posts
What brand and part # did they send. Just got my replacement in, and almost memorized the numbers shopping for the best price.
 

·
Registered
Joined
·
71 Posts
Discussion Starter #5
I got it used off ebay. Im working with the seller now to resolve the issue. The one he sent doesn't have the notch on the gear end of it. Its the same as the part that goes into the speedometer.
 

·
Registered
Joined
·
802 Posts
Might want to put a little lock tite on the end by the wheel. Original inner cable on mine broke, so I got a replacement. About 3 weeks ago, was riding and noticed the needle wasn't moving. Got to work, it had come off at the wheel, and the inner cable was gone.

Spent a week riding home watching the road with one eye, trying to find a very thin cable laying on the road with the other.

Finally just ordered one when I got a new back tire.
 
1 - 6 of 6 Posts
Top