Kawasaki VN750 Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
277 Posts
Discussion Starter #1
hope someone can help me with this new problem. last week i coastered the bike and put on a set of V/H cruisers. i set the air mixture screws to 2-1/2 turns. under normal light acceleration everything is cool but if i wind it out it strats breaking up & slight bucking is noted. seems like i' not getting gas quick enough to the cylinders. so should i rejet or just how far can i turn those screws out to get a richer mixture to the cylinders or is it something entirely different? thanks in advance to your replies.

i already cut the vent tube that goes in the right ear 45 degrees.

thanks, john
 

·
Registered
Joined
·
271 Posts
Ive turned my fuel/air screw out 3 turns, i put a dab of silicone there so the screw wouldnt move. Adjusting the screw wont make a difference with your problem. After 1/4 throttle, your running on different jets. I dont have that problem. I am also running cruzers with no break up at all.
 

·
and the Adventure Cycle
Joined
·
6,141 Posts
Have ya checked or changed the sparkplugs ?
Also, have ya cleaned the airfilters lately?
 

·
Geek
Joined
·
872 Posts
Run the bike at night to see if there is any arcing around the plugs.
 

·
Registered
Joined
·
277 Posts
Discussion Starter #6
wwmWood,
when i coastered i removed the polution system the (reed values, and the tubing from the reed valves to the valve behind the tank as well as that valve ) the two tubings from that valve i plugged and that was it. there is a tube that goes into the right ear, shoul i've of plugged that tube too. is that the vacuum line you're talking about Wood?

thanks john
 

·
Premium Member
Joined
·
1,647 Posts
No, don't plug that tube. That is not part of the EPA junk. It goes to the carbs. You did the right thing by cutting it off at 45 deg.
 

·
Premium Member
Joined
·
1,647 Posts
The vacuum line Wood is referring to comes off the right side of the bike from the carb and runs to the valve in back of the tank. This is a small hose.
Since you removed the rest of the EPA system, you need to plug that line or the carbs will suck air when they are not supposed to. That line causes the exhaust recirc valve to close under accelleration and open during decel feeding the supposedly unburned air/fuel mixture into the exhaust.
 
1 - 9 of 9 Posts
Top