Kawasaki VN750 Forum banner

1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
I have been on a 15,000 mile trip around the country for the past few months, and I've just begun having some problems starting the bike. The engine cranks but won't turn over. I've been able to get it to start a few times by banging on the engine with a wrench under the seat, but today I just can't get it to start. If I try to rev the engine while I'm pressing the ignition, it backfires sometimes. Once I have it running and the engine is warmed up, I can turn the bike off and there is no problem starting it up again, but if I let it sit over night or cool down for a few hours, I get the same problem.

I'm sure the air filters are really dirty from all the riding I've been doing this summer, but I don't think that's the problem. Does it sound like my starter motor is dying? Maybe I need a new battery? Any suggestions would be greatly appreciated.
 

·
Linkmeister Supreme
Joined
·
7,960 Posts
I have been on a 15,000 mile trip around the country for the past few months, and I've just begun having some problems starting the bike. The engine cranks but won't turn over. I've been able to get it to start a few times by banging on the engine with a wrench under the seat, but today I just can't get it to start. If I try to rev the engine while I'm pressing the ignition, it backfires sometimes. Once I have it running and the engine is warmed up, I can turn the bike off and there is no problem starting it up again, but if I let it sit over night or cool down for a few hours, I get the same problem.

I'm sure the air filters are really dirty from all the riding I've been doing this summer, but I don't think that's the problem. Does it sound like my starter motor is dying? Maybe I need a new battery? Any suggestions would be greatly appreciated.
Welcome to the group mx87. You are a bit short on info about the bike, but I`ll guess from your user name that it (or you, lol) may be a 1987 model.

The highlighted sentence above confuses me. Do you mean the starter cranks over, but the engine does not?
How many miles on the bike?
How long have you had it? and what do you know about maintenance by prior owners?

I will take a stab at the problem though. The symptoms you describe are fairly commom to the vn750.

Many members here claim immediate cure of the problem by upgrading to a MF-AGM battery and Ngk Iridium spark plugs - #DPR7EIX-9.

Read the link below in my sig line, and you will find more info about these specific items, as well as others. If you have not lubed your rear splines, I also recommend you do it post haste, before they turn to rusty dust and leave you stranded in the middle of nowhere..

Let us know when you get the bike running properly again.
 
1 - 2 of 2 Posts
Top