Kawasaki VN750 Forum banner

1 - 20 of 20 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
Hey all, I have just bought a 99 Vulcan 750 that a guy has done some work to the bike. When I bought it I didn't know that it couldn't go past 80. It's sitting at 80 in the firth gear. He rejetted the carbs to give it more power, do you think that would be why it's only able to get to 80? I'm totally lost at why it's like this. Any help would be greatly appreciated! Thanks
 

·
Registered
Joined
·
170 Posts
Lots'a guys w/ more jetting experience here. I'm running a completely stock system. I've got original airboxes, filters, carbs, jets, exhaust, goat's belly--everything. Mine'll do better than 80, so if getting more power was the goal previous owner fell short! Stock system will pull hard all the way up to red-line. Fourth gear will get you to a higher speed faster! :wink2: :smiley_th

To get help, you're going to have to say whether you're running stock exhaust, air filters, etc. Have you pulled the carbs? Do you know what size jets you've got? I can't help you with that, but somebody here will know what size you need.

GDI
 

·
I'm a rider
Joined
·
964 Posts
Running out of gear above 80. Bike needs 6th so bad........ it’ll do it, but it’s wound tighter than a hamster on crank.
 

·
Super Moderator
Joined
·
2,570 Posts
Running out of gear above 80. Bike needs 6th so bad........ it’ll do it, but it’s wound tighter than a hamster on crank.
and just beginning to get really happy!

these aint harley's that explode at 5k rpm or less.. they dont really wake up until they get over 5k
 

·
I'm a rider
Joined
·
964 Posts
If you’re pulling away from a stop light, sure. If you’re on your 30th mile it’s waterboarding for the ears.
 

·
Registered
Joined
·
7,901 Posts
Almost certainly a lack of fuel.

Vent hose placement.

Dirty main jets.

Sticking slide, leaky slide diaphragm, more shims needed on the slide needles.

Restricted flow through the petcock.

Try pulling the choke lever to see if it picks up speed at all. If it does, it's definitely not getting enough fuel.
 

·
NewB to Vulcans
Joined
·
220 Posts
YUP, what Spockster said. Mine will do 100 no problem pushing along a Vetter Windjammer, cruises the TurnPike at 80 easily. Yours should do over 100 without overt stress
 

·
Registered
Joined
·
7,901 Posts
Something else to check: Make sure the air filters haven't disintegrated and clogged the air intakes/airbox.

Earshaved or not?
 

·
Registered
Joined
·
5 Posts
Discussion Starter #10
Hey all thanks for the replies. It has shaved ears with k&n air filters. I've checked the vent lines and they are fine. I'm not sure what size jets are in there but I'm thinking of going back to stock if some one could let me know what size they are. I'll also try the choke to see if that helps out any.
 

·
Registered
Joined
·
170 Posts
If you’re pulling away from a stop light, sure. If you’re on your 30th mile it’s waterboarding for the ears.
To each their own. . . . Motor spinning happily sounds like music to me! :smile2:

I will say that I use earplugs if I'm gonna be on a bike much more than a half hour, but that's more for the wind noise than any noises the bike is making.

GDI
 

·
FREEBIRDS MC CENTRAL NY
Joined
·
16,080 Posts
What exhaust?

Sent from my Z899VL using Tapatalk
 

·
FREEBIRDS MC CENTRAL NY
Joined
·
16,080 Posts
If you’re pulling away from a stop light, sure. If you’re on your 30th mile it’s waterboarding for the ears.
WHAT????HUH????

Sent from my Z899VL using Tapatalk
 

·
Registered
Joined
·
5 Posts
Discussion Starter #15
Well I ordered a carb rebuld kit that comes with the stock jets. Should be in Friday so I'll be rebuilding the carb this weekend to see if that makes a difference. I do know that its not a lack of gas getting to the engine. I'm thinking it might be to big of jets that the guy installed.
 

·
FREEBIRDS MC CENTRAL NY
Joined
·
16,080 Posts
With a degoated system with screaming eagle slip ons and an ear shave with k&n pods at 1100ft I'm running 140/40 with two shims under the needles.

Sent from my Z899VL using Tapatalk
 

·
Registered
Joined
·
7,901 Posts
Well I ordered a carb rebuld kit that comes with the stock jets. Should be in Friday so I'll be rebuilding the carb this weekend to see if that makes a difference. I do know that its not a lack of gas getting to the engine. I'm thinking it might be to big of jets that the guy installed.
If you're sure it's not a lack of fuel, maybe there's too many shims under the slide needles.

It's probably not going to run well with stock jets and straight pipes.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #18
Yeah there is no lack of gas to the engine. I tried diddingbwith the choke open and it was sitting at 3k rpms idling and way to high when driving. I'm pulling the carbs tomorrow and will check the shims to see if that might be the issue.
 

·
Registered
Joined
·
7,901 Posts
Yeah there is no lack of gas to the engine. I tried diddingbwith the choke open and it was sitting at 3k rpms idling and way to high when driving. I'm pulling the carbs tomorrow and will check the shims to see if that might be the issue.
That means it's not rich in the idle circuit or pilot jet, and possibly not rich in the main.

Plug color should tell the story. It will be interesting to see the current jet sizes and number of shims.

You didn't pull the choke when it was falling off at high speed?
 

·
FREEBIRDS MC CENTRAL NY
Joined
·
16,080 Posts
I'm thinking it's not getting enough fuel at high rpms. With an earshave and straight pipes she needs more fuel. Let us know what jet sizes you have. My screaming eagle's have very little restrictions.

Sent from my Z899VL using Tapatalk
 
1 - 20 of 20 Posts
Top