Kawasaki VN750 Forum banner

1 - 9 of 9 Posts

·
Member
Joined
·
24 Posts
Discussion Starter #1
Had a bad stator & rectifier. Replaced both. Now the battery reads 13.5 at 2500 rpm and 14.2 at 5000 rpm. However after riding for a couple of days battery is flat. Bike sputters when hot, stalls out and won't turn over.

Old bad rectifier was throwing 19 volts, so I replaced it.

Did I fry the battery (Ysusa MF)? Otherwise, any ideas as to my problem?

The bike is a 2005 with about 30,000 miles.
 

·
Registered
Joined
·
796 Posts
It sounds like your charging system is working fine. The battery may have a dead cell and will not hold a charge. Take it to have it tested before getting a new one though. Also check all the connections and ground cables to make sure they are tight.
 

·
Member
Joined
·
24 Posts
Discussion Starter #3
That's kind of what I thought too.
 

·
Registered
Joined
·
796 Posts
How old is the battery btw?
 

·
Member
Joined
·
24 Posts
Discussion Starter #5
Battery was new in early May, however I think someone boosted the bike from a car and not sure if the car was running as I wasn't present.

Battery is still under warranty (6 months Yuasa). I am going to have it load tested at Napa and see what it turn out to be.
 

·
Member
Joined
·
24 Posts
Discussion Starter #6
WE WERE BOTH RIGHT!

Replaced the battery and everything is perfect now.

Thanks for your assistance and input.

:beerchug:
 

·
Registered
Joined
·
796 Posts
No problem. Have you done a voltage test to see what the volts are at the battery with the bike running? It should be 13.8+/- at idle 1100rpm and 14.8+/- at 4000+/- rpm. If the battery is fully charged don't be alarmed if the voltage drops a bit where the r/r doesn't need to put out as much volts.
 

·
Registered
Joined
·
175 Posts
No problem. Have you done a voltage test to see what the volts are at the battery with the bike running? It should be 13.8+/- at idle 1100rpm and 14.8+/- at 4000+/- rpm. If the battery is fully charged don't be alarmed if the voltage drops a bit where the r/r doesn't need to put out as much volts.
hey everyone sorry to thread jack but i just did this test and my bike doesnt charge at all. how would i test the regulater/rectifier and the stator???
 

·
Premium Member
Joined
·
4,778 Posts
1 - 9 of 9 Posts
Top