Kawasaki VN750 Forum banner

1 - 14 of 14 Posts

·
Registered
Joined
·
88 Posts
Discussion Starter #1
So I got a new battery after having to constintly charge mine. Now the 2nd one is dead. Did a test on the positive and neg while running.

at idle it reads 12.30 and at 4000 rpms it reads 12.5.

What should my next move be? :hitanykey
 

·
Banned
Joined
·
1,620 Posts
Test the stator for AC voltage. Pull the three yellow wires out of the bullet connectors and test with the bike running. 20VAC~70VAC is expected from idle to ~4000RPM. Check resistance lead to lead. Should be ~same. Test each to ground/case. Should be inf.
If the stator passes all of these tests, then the R/R is suspect. I have a suspicion that bad design/placement of the R/R causes it to fail, ultimately taking the stator with it....
 

·
Registered
Joined
·
88 Posts
Discussion Starter #3
two of the wires read 25.** and one reads 1.*
 

·
Registered
Joined
·
88 Posts
Discussion Starter #5
acv...not sure how to test ohms.
 

·
Banned
Joined
·
1,620 Posts
You are testing in pairs, right? So you mean to say one pair is 1VAC? if so, I think you got a bad stator........
 

·
Registered
Joined
·
88 Posts
Discussion Starter #7
sorry i am not real handy with a meter. (while running) I unplugged each yellow wire separately one at a time and hooked my red wire from the meter to the lead and the black of my meter to the body of the bike. Thats how i took the reading from each wire. Then (with the bike off) i did the same with the meter in ohm setting. only one of the wires gave a reading in the ohms setting. Are there any videos or diagrams on how to test? sorry im a computer guy not a mechanic...but im ready and willing to learn!
 

·
Banned
Joined
·
1,620 Posts
Remove all three yellow wires and start the bike. Test AC voltage from one yellow wire to another one. There are three pairs....... example: three wires, 1, 2, and 3. Test AC voltage between pair 1,2 and pair 1,3 and 2,3.
 

·
Registered
Joined
·
88 Posts
Discussion Starter #9
ahh ok. Do they need to go back in any particular order? I dont want to unplug and them plug back in to the wrong wire since there all yellow.
 

·
Registered
Joined
·
88 Posts
Discussion Starter #10
they all read .006 vac
 

·
Concert connoisseur
Joined
·
2,231 Posts
no particular order is needed, but you can put tape on each side and mark them 1,2,3 if it makes you feel better. but its not needed
 

·
Registered
Joined
·
88 Posts
Discussion Starter #12
opps i was testing the wrong side...hahahah sorry. they all avg 20 vac and went up to 70 when rev'd!
 

·
Registered
Joined
·
88 Posts
Discussion Starter #14
hmmm so now what... also is it common for the bike to get really hot w/o the fan on? I pretty much have to have it on at all times when stopped.
 
1 - 14 of 14 Posts
Top