Kawasaki VN750 Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
579 Posts
Discussion Starter #1
Ok I am having extremely hard time cranking the bike and while trying to crank it is having a issue backfirinv. Most are soft but some are extremely loud. Where should I begin to look?
 

·
Old Truck Junkie
Joined
·
4,133 Posts
That usually means you have a weak battery. Try jumping it off, or charging the battery.
 

·
ass hole extaordinaire
Joined
·
3,780 Posts
if it is not the battery check the ignition coils for proper voltage if it is not getting right at 12 volts on the red wire to the coil then you may have to do the ignition coil relay mod

if all that checks out and doesnt solve the problem i would start looking at the petcock
 

·
Registered
Joined
·
579 Posts
Discussion Starter #5 (Edited)
Ok it is probably the battery. I still have the Walmart battery that I bought two years ago. It cranks real slow but it will crank the bike. I bought a battery tender and that helped cranking it a little but tonight it tool a few minutes before it would crank. My wife thought I shot a gun when it backfired it was so loud.

I am unable to buy a battery right now due to finances so I guess I will have to stay with hard cranking.

When I get the AGM, where do y'all recommend?

I have done the coil mod already but there has always been a issue with poor spark to my plugs no matter what kind I use and this is using a car battery with 650 cranking amps. I think that there is the possibility that I need new coils and spark plug wires too. Can I still get these?

Also can the carbs being too rich cause slw starting?
 

·
1986 VN750
Joined
·
3,255 Posts
I got mine at Auto Zone. ETX15L 82.99 + tax.
Great battery too. Deka re-branded.

You can make the plug wires yourself (using generic plug wire), or buy sets off ebay for $30. Get a multi-meter out and test the coils resistance before buying new ones. Follow the procedure in the manual.
 
1 - 8 of 8 Posts
Top