Kawasaki VN750 Forum banner

1 - 4 of 4 Posts

·
FREEBIRDS MC CENTRAL NY
Joined
·
16,242 Posts
Discussion Starter #1
Mellisa has been driving me nuts.in the begining of the week,the battery(which is weak anyway.i carry a jump box with me to start when cold.when it warms up it starts fine.it is a wet cell(yeah i know,get an agm,which i bought yesterday and havn't installed))died on me.just before it died it was skipping a little,probally not getting enough juice.got a jump from my brother and got her home.charged her up on trickle and brought her to work.then headlight died.bypassed it at the 8prong connecter at the junction box.then it stopped charging.getting 12.3 at the battery when fully charged and not running.getting 11.6 when at idle and under 11 when i bring it up to about 3 grand.am now getting 8 mpc(miles per charge.lol)gonna try spare regulator i have off my 750.if i gotta do a stator gonna fix my suzuki and go through the bitch.lol.figures she runs fine all winter and when it gets nice out she gives me fits.either that or she is jealous of my new suzuki
 

·
Banned
Joined
·
10,354 Posts
Probably a dumb ass question, but did you check all the wiring from the stator on up ?...A lil pinch somewhere or melt, can cause an intermittent spark jump and you wont get full charging....if yours are still in the sheath, cut it off...check the individual wires....I replaced all mine with a heavier gauge...mine were actually melted together at the plastic insulation.
 

·
Registered
Joined
·
3,353 Posts
not good bro! I hope the stator is still OK.

Running on a weak battery will stress the stator and could become a major problem if the stator overheats and shorts.

Keeping my fingers crossed for you!
 

·
FREEBIRDS MC CENTRAL NY
Joined
·
16,242 Posts
Discussion Starter #4 (Edited)
regulator/rectifier was bad.the positive post was COMPLETLY corroded off.a note to those lowering their vulcan.relocate the r/r.appently my swingarm was hitting the r/r.it also split the bottom side of my battery box:wow:.i put in the r/r from Faye,replaced the corroded end of the positive wire,and stole the battery box also.i put an agm battery box in her.was riding all day yesterday,and battery voltage never dropped below 13.7.she now starts right up when i press the button:).now it is off to Sherburne for some new tires!
 
1 - 4 of 4 Posts
Top