Kawasaki VN750 Forum banner
1 - 10 of 10 Posts

·
Registered
Joined
·
10,801 Posts
You're welcome.

Actually I'm sure those are the fan wires, the blue wire comes from the junction box to the fan.

If you zoom in on the picture you can see the blue and black wires going to the fan motor.

Looks like a mouse was working on them.
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #5 ·
I’ll replace them and look for other damage. I bought it being told it needs a stator, so that’s also on the list. The headlight doesn’t work, and I wonder if that is related to the stator issue. I’ve started it about 50 times since I bought it and have driven it less than a mile😂
But the battery seems strong…
I’ll test the stator and R/R before I dig into it.
 

·
Registered
Joined
·
10,801 Posts
I’ll replace them and look for other damage. I bought it being told it needs a stator, so that’s also on the list. The headlight doesn’t work, and I wonder if that is related to the stator issue. I’ve started it about 50 times since I bought it and have driven it less than a mile😂
But the battery seems strong…
I’ll test the stator and R/R before I dig into it.
Yes, the headlight relay gets triggered by power coming from the stator , so a bad stator can mean no headlight.

But I would still test the stator.
 

·
Headbanger/Popes of Hell
Joined
·
7,093 Posts
hmm. low miles on it for a stater to go. what's the date on those tires? are they original? if so, time to replace them too. check the rear spline while you're at it. :)
 

·
Premium Member
Joined
·
296 Posts
Nice job looking over your Vulcan and finding this! That's great. I did the same exact thing when I got my '05 Vulcan 2 years ago (my first motorcycle). Also check out a previous post of mine since you're checking over your Vulcan.

I'm also putting together a Youtube playlist dedicated specifically to maintenance/service items (and soon mods) for the Vulcan 750. Check it out here. Follow-up with any questions and I/this awesome forum will help you out.
 
1 - 10 of 10 Posts
Top