Kawasaki VN750 Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
I recently got a 1994 750 from my grandfather. It was running pretty rough and had a leak in the carb. Also coolant started spilling out of a metal hose on the left side. I assumed it was just the O-Ring. Anyway, I purchased a good used carb got the old one off after 3 hours and sawing off the air box(i plan on using the cone air filters anyway). I got the metal cooling hoses off and as I suspected the o-ring is toast so I’ll be picking up a replacement for that as well. I also took the water pump off to replace that while I’m here. My question is considering this is a really old bike that was not maintained well, is there anything else i should replace while I have all this stuff off? Any common problems I can address and fix before I put it all back together and have it break again next week. Thanks for any advice.
 

·
Registered
Joined
·
8,237 Posts
I like to coat the o-ring and steel tube with grease, helps it seal and slows down the corrosion between the aluminum and steel.
 

·
NewB to Vulcans
Joined
·
220 Posts
If you have the side cover off to get to the water pump maybe replace the clutch? Drill the basket for coffee grinder syndrome fix.
 

·
Premium Member
Joined
·
3,027 Posts
Welcome. An old Vulcan 750 that was not maintained well worries me a bit. The carbs can be reinstalled the oem way, I've done it. The airbox can also be removed without cutting it up. I've done that too. The first things I would check are the cam chain tensioners and final drive splines. Besides the stator, those are the two most common expensive failures on this bike. Get a Clymer service manual. If you have the owners manual, go to the maintenance section, and do EVERYTHING. These bikes don't seem to do well when neglected. I never had a problem with the "coffee grinder thing" I have experienced it, but discovered that simply warming the engine up to operating temperature the first ride of the day prevents it, and that is something I do with ALL vehicles. I have had the clutch plates warp, and cause the clutch to not disengage completely. My next to last Vulcan 750 was a bought new 2002 model, and I maintained it well. But the oem cam chain tensioners did fail, and the cam chain ran loose for a while. I replaced them with TOC manual tensioners. It failed due to a broken cam chain at 108,000 miles. My guess is the cam chains (there are four of them) sustained some damage before I installed the manual tensioners. Best of luck with it.
 
1 - 5 of 5 Posts
Top