Kawasaki VN750 Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
21 Posts
Discussion Starter #1


Idk what that's for but there is a t fitting with no hose hooked to it and idk if there is suppose to be one there



Sent from my iPhone using Tapatalk
 

·
Retired USAF (IYAAYAS)
Joined
·
674 Posts
The factory running of your missing hose, like KM says, goes into a spot in the back, rear of your right air filter box. There's a hole there that you just slide the hose through. Its put there so the open end of the hose can be in a "dead" air-space. A neat trick, that is highly suggested for you to do, is to trim that end of the hose at a slight angle so as to prevent an otherwise "flat" end from ever being able to wiggle over and bottom out up against the airbox and prevent any flow of air. The cut angle ensures that the hose is always open.
 

·
Registered
Joined
·
21 Posts
Discussion Starter #4
The factory running of your missing hose, like KM says, goes into a spot in the back, rear of your right air filter box. There's a hole there that you just slide the hose through. Its put there so the open end of the hose can be in a "dead" air-space. A neat trick, that is highly suggested for you to do, is to trim that end of the hose at a slight angle so as to prevent an otherwise "flat" end from ever being able to wiggle over and bottom out up against the airbox and prevent any flow of air. The cut angle ensures that the hose is always open.


Do I have to have a hose there? Would not having one cause the bike to not run correctly?


Sent from my iPhone using Tapatalk
 

·
FREEBIRDS MC CENTRAL NY
Joined
·
16,076 Posts
x2 on all the above

Sent from my LGL34C using Tapatalk
 
1 - 6 of 6 Posts
Top