Kawasaki VN750 Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
572 Posts
Discussion Starter #1
so i went for a ride a little while ago.... i had about a 1/2 a tank of gas left and it started cutting out. after a bit the front cyclinder stopped firing. i put some gas in it when i got in town and it helpped a little bit but its still doing it.
 

·
HAWK
Joined
·
2,576 Posts
Check your vent tube on the tank.
Second try draining the float boals and see what you get, Baby food jars work great to drain in to.
 

·
Premium Member
Joined
·
3,505 Posts
http://www.vn750.com/photopost/showphoto.php?photo=677&cat=548

Well, I can't seem to stay on the server tonight, so let's hope this post goes through.

Here's a pic of the parts you're looking for. Hook up some clear pastic tubing to the drain port (it's a pendulous-looking thing behind the drain screw); other end of the tubing goes into a clear container. The drain screw requires an allen wrench - it's small, either 3mm or 4mm. With the hose hooked up, turn the screw CCW until the bowls stops draining (either into your container or all over your engine block - if the latter, don't panic; you can't empty your tank this way). Once the draining stops, turn the screw CW, and move to the other side of the bike and do the same.
 

·
Registered
Joined
·
572 Posts
Discussion Starter #5
i ended up puttin some carb cleaner a.k.a. octane booster in the gas and it helped a lot. it still runs on 1 cylinder when its at idle tho :(
 

·
ptcbob
Joined
·
79 Posts
Oglejust I am raising my 15 year old grandaughter. Please watch your language. She reads the posts as well. I know you would not do that in her presence. Bless you.
Bob
 

·
Registered
Joined
·
572 Posts
Discussion Starter #7
Oglejust I am raising my 15 year old grandaughter. Please watch your language. She reads the posts as well. I know you would not do that in her presence. Bless you.
Bob
ight ill stop sorry i was mad.... altho im only 17 and im pretty sure she's cussed in her life, its cool tho i need to stop cussin
 

·
and the Adventure Cycle
Joined
·
6,141 Posts
Yeah, this has pretty much always been a Family Friendly site, with no needs to have censor-bots to censor messages before they go on the board.

If ya do have the urge/need to let out a few expletives, just use the [email protected]*(+#$^&% buttons instead. We'll get the idea of what you're trying to say :smiley_th
 

·
85 VN 700
Joined
·
1,033 Posts
Yup... don't use no F&*#ing bad language here ;-)

:pepper:

We all feel the need to let it out every once in a while (and sometimes we all slip) - just gotta remember to say that &$%# like that ;-)




Yeah, this has pretty much always been a Family Friendly site, with no needs to have censor-bots to censor messages before they go on the board.

If ya do have the urge/need to let out a few expletives, just use the [email protected]*(+#$^&% buttons instead. We'll get the idea of what you're trying to say :smiley_th
 

·
Premium Member
Joined
·
1,072 Posts
could go back and edit it out for future refrence. Might be a good idea for all of us to do that if we slip...just a thought.
 
1 - 12 of 12 Posts
Top