Kawasaki VN750 Forum banner

21 - 40 of 130 Posts

·
Registered
Joined
·
7,664 Posts
Thanks for the info I plan on keeping the bike for my son he is 14 and loves to ride with me he has rode many of dirt bikes so I think the 750 will be a good starter bike for him I plan on bumping up to a 1600
Dirt is the best prep for street, and I learned or refreshed some things just getting the mc endorsement, reading the book.
 

·
Registered
Joined
·
66 Posts
Discussion Starter #22
Hey does anyone know the type and size of screw is in the stator side case I have one that don't look so good and I am wanting to replace it
 

·
Registered
Joined
·
7,664 Posts
Allen head is a good idea if you can find them. Was thinking they were all the same, but not sure now.

Try going to one of the parts websites or check in the downloaded parts/repair manual. Websites like kawaskipartshouse.com, denniskirk.com, etc. used to give bolt size and thread pitch. Get the correct size and go shopping.

I'll try to look one up also. Not real busy today. 🙂

Link to the manual is in my signature if you're on PC, can't sit at my desk to use either however.
 

·
Registered
Joined
·
7,664 Posts
Hey, I forgot the parts sites figured out what were doing and quit giving bolt sizes. But RevZilla still does.

Screw - part number 92009-1715 Size: M6x2.0

Will be back to edit in the o-rings.

O-rings: 92055A-049 Size: 5.28x1.78mm

Thanks to RevZilla, you get the sizes after the part is in the cart. Tractor Supply and Lowe's, first places I would look for allen-heads.
 

·
Registered
Joined
·
7,664 Posts
PS.... All three are the same.
 

·
Registered
Joined
·
66 Posts
Discussion Starter #29
Ok so new stator Rick's Motorsports new rectifier and bike still won't charge when hot I am lost charges beautiful when warm
 

·
Registered
Joined
·
7,664 Posts
Ok so new stator Rick's Motorsports new rectifier and bike still won't charge when hot I am lost charges beautiful when warm
Warm up the engine, test the stator and R/R, by the book, while still warm.

If the stator or R/R is bad, send it back. Won't be the first one they've gotten back.

It charges when cold?

If the stator and R/R checks out ok, it might benefit by doing the Two-Wire Mod, long sticky post about it at top of the electrical forum.

Instructions for the two wire mod are long winded, but it's a quick and easy mod to do. Reversible if you do it correctly.
 

·
Registered
Joined
·
66 Posts
Discussion Starter #31
Yes it charges beautiful 13.5 as soon as the fan kicks in to cool the engine is when I see the voltage drop and stops charging let sit for 15 20 minutes charges again until fan comes on I am lost I know cars pretty much the same thing on a bike just smaller just weird that it stops charging when the fan comes on
 

·
Registered
Joined
·
66 Posts
Discussion Starter #32
Ok so I start the bike up let it get hot fan kicks in voltage drops to 11.9 unplug the fan voltage goes up to 12.4 at idle but tops out at 12.7 at 4000 rpms
 

·
Registered
Joined
·
7,664 Posts
Ok so I start the bike up let it get hot fan kicks in voltage drops to 11.9 unplug the fan voltage goes up to 12.4 at idle but tops out at 12.7 at 4000 rpms
Not charging at all after it warms up. 12.7 is about normal battery voltage, without adding any charge. 12.4 is close to below normal battery voltage.

I would test the stator hot. It's common for them to charge ok cold and short out when fully warmed up.

There's also the AC voltage test on each leg of the stator to read AC volt output.

A substantial voltage drop with the fan is normal, but you're getting no charging once it's hot.
 

·
Registered
Joined
·
66 Posts
Discussion Starter #34
So I was looking at my rectifier connector looked pretty bad cut it off wired direct so know I am getting 12.8 out of rectifier at idle but battery is not seeing it test at battery is showing 12.2 at idle
 

·
Registered
Joined
·
7,664 Posts
So I was looking at my rectifier connector looked pretty bad cut it off wired direct so know I am getting 12.8 out of rectifier at idle but battery is not seeing it test at battery is showing 12.2 at idle
Not charging at all.
 

·
Registered
Joined
·
66 Posts
Discussion Starter #36
Just tested stator everything is testing good resistance and ac voltage DC voltage out of rectifier is 13.5 but again battery is only seeing 12.5 one of my stator wires split off before rectifier and goes to main fuse box what is that for
 

·
Registered
Joined
·
7,664 Posts
Just tested stator everything is testing good resistance and ac voltage DC voltage out of rectifier is 13.5 but again battery is only seeing 12.5 one of my stator wires split off before rectifier and goes to main fuse box what is that for
That wire splitting off is the trigger for the headlight relay. You could try the Blue Wire mod to see if voltage improves at the battery.

I believe the white wire off the r/r is the charge wire, you might try running it directly to the battery.

Last, you could try the Two Wire mod. It's known to cure this low voltage problem with the stator, r/r, and battery being good. Same situation Tanner had, posted in the mod thread. He went from no charge with all new components, to 14.5v.
 

·
Registered
Joined
·
7,664 Posts
So I did 2 wire mod and blue wire mod headlight stopped working altogether I am really thinking my fuse box is bad
Hmm, we've seen this before, but it brings a lot of questions.

Used the correct JB plug for each mod? Smaller plug is the 10-pin, larger plug is 8-pin.

Which mod did you do first? Did you test after the first mod?

Have you read the mod thread? Some have had the same problem, and until I re-read some of the thread, I can't elaborate very much on what the fixes were.

There's more than one wire of each color, some may be on the same plug, so you have to find the correct pin on the correct plug. Example: Blue wires for fan and headlight, but there are others also.

Certain years of the bike may have different colors than I found on my 2003.

You should be able to reverse the blue wire mod to see if the headlight comes back.

Suddenly my phone has crashed, and I have a hard time using my PC right now, which also just crashed. I can't sit at the desk for very long, but I'll look into this ASAP this evening. Thorn and others were a big help in the two wire thread. My phone is charging, and I guess the PC will get a scan.
 

·
Registered
Joined
·
66 Posts
Discussion Starter #40
Did 2 wire mod first starts in gear so I know it's right test still nothing at battery did blue wire mod next for headlight test no change went to put headlight back in right spot no headlight moved it back to mod spot no headlight all fuses are good I am completely stumped
 
21 - 40 of 130 Posts
Top