Kawasaki VN750 Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
I'm so glad I found this site. I have a problem with the new bike I have. It is a conversion to a bobber so no air filters on each carb just a breather vent k&n. I discovered allot of rust in the tank and had to acid it and rinse thoroughly. I also had to put a new petcock valve, I dont know if the old one was modified to bypass the diafram. Now I replaced all the lines and put new filers in line. I am getting no fuel to the carbs!! I have found that both carbs where the vacuum lines come out were plugged so I put a new line on both carbs with a "T" fitting. The other "T" coming off of the carbs middle joiner I put on the sending unit vent. I have fired it allot with starter fluid and never got any pull on the petcock to fill the lines. Help please, ty in advance JD
 

Attachments

·
NewB to Vulcans
Joined
·
220 Posts
Hi, couple of things.

Adding filters to the fuel line may result in gas trying to run uphill which it will not do. Fuel lines should be downhill all the way.

Carbs have three connections that look somewhat alike. Fuel in, Vacuum out and float bowl vent, mixing them up gives very unsatisfactory results. Your problem description confused me as to which pipes you have where.

Typically the petcock to carb vacuum line is from the left hand carb only, it is the shortest route for the pipe. If the bike is coastered or marbled right hand vacuum is capped, if not it runs to a valve under the tank.

Both bowl vents are teed together and the long part of the t placed where no significant pressure or vacuum is applied, tucked up under the tank is a good place.

Is the new petcock the standard Vulcan one with three connections, Fuel out either side and the vacuum in the middle? Test it by sucking on the vacuum port and fuel should flow? Or the Yamaha manual operated with no vacuum connection?
 

·
Super Moderator
Joined
·
2,570 Posts
everything above +1.

the stock petcock has 3 hoses from it, 2 for fuel, one (center) goes to the vacuum port on left carb (line is only a few inches long). if I recall, putting a T in the vacuum ports from both carbs and sending it to the petcock resulted in unreliable results, but my swiss cheese memory may be failing me there.

Also, you will want to run some sort of air filters on the carbs, leaving them open will result in weird operating characteristics due to turbulent air entering the carbs. the filters do more than filter, they also smooth out the air flow
 

·
Registered
Joined
·
8,203 Posts
x3

Apply vacuum to the petcock vac port and test the petcock. New isn't always good.

Run only one vacuum hose to the petcock.

Filters can sometimes not allow enough fuel flow, since there'e only gravity feed and no pump pressure.

everything above +1.

the stock petcock has 3 hoses from it, 2 for fuel, one (center) goes to the vacuum port on left carb (line is only a few inches long). if I recall, putting a T in the vacuum ports from both carbs and sending it to the petcock resulted in unreliable results, but my swiss cheese memory may be failing me there.

Also, you will want to run some sort of air filters on the carbs, leaving them open will result in weird operating characteristics due to turbulent air entering the carbs. the filters do more than filter, they also smooth out the air flow
That's my thinking also. A tee in the vac line, at cranking rpm, probably behaves like a vacuum leak. One carb will be trying to pull vacuum through the other and also the petcock, possibly not allowing the petcock to open or stay open.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #6
I removed the "T" and then hooked up a vacuum pump. One carb was dripping fuel and the other was dry in the filter and the carb. New filters and New fuel line.
 

·
Registered
Joined
·
8,203 Posts
I removed the "T" and then hooked up a vacuum pump. One carb was dripping fuel and the other was dry in the filter and the carb. New filters and New fuel line.
Sounds like a stuck float on the leaky carb, depending where the fuel was coming from.

On the other side, maybe the one port on the petcock is clogged with rust/debris? Take it apart, check/clean? That's the only reason I can think of for one side flowing and the other being dry.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #8
The conclusion

I did re-check the NEW valve using a vacuum pump and the gas shot right out it. I didn't want to take the carbs apart so I just shot a quick burst of compressed air down the carb that was not getting fuel and the third burst opened up the carb. Hooked up all the lines again and started right up! I did keep the filters in the fuel lines. Thanks for all the help~!
 

·
Registered
Joined
·
769 Posts
Sounds like something stuck the float and now you have it un-stuck. Nicely done! Might not be a bad idea to flush the carbs at some point or to add a bit of in-tank cleaner like Seafoam or B-12
 
1 - 9 of 9 Posts
Top