Kawasaki VN750 Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Okay so I picked up my vn750 3-4 days ago from a guy about 100 miles away from where I live. Went and got it, drove it home, rode fine. The last 4 days the engine has been "cutting out".. I'll be driving it and all the sudden it will start to lose power. Depending on how badly at the time it is losing power I can rev it. There has been one instance where it completely died on me and wouldn't start. It was cranking and no spark.. I pulled over waited a few minutes and started walking it home then jumped back on it and tried to start it again.. started up but was still very hesitant on driving me back home.
I was told this could be vapor lock, ignition coils overheating, or dirty carbs. The guy whom I bought this from told me that the carbs were cleaned for the season but I'm not sure whether or not that is the case.
The bike Idles when being choked at around 2.7-3k rpms... When not being choked the lowest I can get it to idle is around 1.2k which is normal but it starts sounding like its misfiring almost...

Anyone got any ideas?
 

·
Jack of all trades
Joined
·
2,863 Posts
Could be dirty carbs. They could also need to be synchronized. Look up pick up coil mod too.
 

·
..have a vulcan good day!
Joined
·
4,508 Posts
Could be dirty carbs. They could also need to be synchronized. Look up pick up coil mod too.
/\ x2 ! /\

Also, POOG's can give many many different symptoms. Read the verse's on "Phantom Out Of Gas Syndrome".

:smiley_th +1
 
1 - 3 of 3 Posts
Top