Kawasaki VN750 Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
So I have a vn750. I just cleaned the carbs there are no clogged jets. I checked there is fuel in the float bowls. The bike will start up fine if I spray some starter fluid but then die immediately. Any info would be appreciated!
 

·
Registered
Joined
·
15 Posts
Hey I’m new with all this but I am in a similar situation and I made some progress because someone here recommended me to check my choke so give that a shot if u haven’t, good luck !
 

·
Registered
Joined
·
508 Posts
I would suspect you need more Choke.
But I'm relatively new here as well.

Try posting your question in the "Carbs and Fuel System" forum.
There are many very knowledgeable folks here that can help.
 

·
Super Moderator
Joined
·
11,860 Posts
goninja95, this section is for introducing yourself to the others here, which you really have not done.
I few sentences on your motorcycling experience and mechanical skills would be useful, as would where you live.

I am thus moving this thread to a more proper spot, and hope you find the time to give us a little information about yourself.
 

·
Super Moderator
Joined
·
11,860 Posts
As far as your problem. I've seen folks that claimed they "cleaned the carbs" but their pilot jet was still clogged. You should also check your choke...I assume you are using it when you try and start the bike?

You left out th bikes history. Was it running before?
 

·
FREEBIRDS MC CENTRAL NY
Joined
·
16,080 Posts
Vacuum line on the petcock missing???

Sent from my Z899VL using Tapatalk
 
1 - 7 of 7 Posts
Top