Kawasaki VN750 Forum banner

start

  1. Bike only runs when starter button is pushed in

    Electrical
    Hello! Having trouble getting the bike to run on its own. I have seen many posts about this issue but it seems there isn’t really a solution or fix for it. I have run quite a few tests I have come across some seem to be ok some don’t. Pin 14 on the JB, if I disconnect it and put a tester on...
  2. Problem starting bike - pressing on red start button will not always work

    VN750 General Discussion
    Hi Y'all! Recently started having issue with starting motorcycle (VN750). When I turn on ignition and hit red start button bike wont start. I have to turn off ignition and turn it back on, then wiggle start button to make it work. Sometimes it could take up to 10 min. I'm not sure what exactly...
  3. Bike won't start, brand new battery

    Electrical
    Hi guys, Toward the end of last season I got stranded with what I thought was another symptom of POOGS, only this time I was unable to get the bike started again no matter how long an interval between attempts, even the following day long after real POOGS would have cleared. I had previously...
  4. Engine doesnt turn over when starting in nuetral

    Electrical
    Posting another problem..... My motorcycle decided it doesn't want to even try to turn the engine over in neutral, and sometimes also not in first. I do all the normal stuff, turn the key, flip the switch, put on the choke, pull the clutch lever, and put up the side stand, then hit the start...
  5. Only runs while start button pressed....

    Electrical
    hey everyone, just installed the mosfet rr and did the tuxedo stator mod(with the help of gcextreme, jack fleming and tim parrot!)...everything went pretty smoothly and got it all back together...pretty straightforward and highly recommended! but now have an starting issue... the bike will...
  6. hot and cold start problems.

    Carbs and Fuel System
    hi. the only way i can get my 2004 vulcan to start. both when its cold and when its hot, is to turn the idle screw way down. ive put new plugs in and ive relocated the R/R. i do have drag pipes now but it was doing this when i had the stock exhaust too. im going to try seafoam tomorrow. ive...
  7. Newby, hot start problem

    New Member Introductions
    I inherited an 86 vulcan from an uncle that never got it on the highway. Soon after he bought it, he got really sick and died from his illness. When I got the bike, I knew nothing of it's history or repairs. It really has been a journey fixing it up. I really want to make it a memorial for my...
Top