Kawasaki VN750 Forum banner

battery

  1. Engine
    Gents, Here's the issue. bought the bike and have been dealing with it dying after 2 miles when test driving it. Took it out to test her and she made it one lap (3/4mile) so I left her running once I got back and checked the battery she was sitting at 13.5v. Went for another lap(3/4mile) and...
  2. Electrical
    I got mine vn750 over half a year ago but was already experiencing problems with the battery back then. Hadn't really looked at it until today I decided to do some tests. I also did replace the battery since then but same result. Testing at the battery would only give ~12-12.3 dc even at 5k...
  3. Electrical
    Put a new batt. in after noticing the maintainer seemed to be charging more than most winters. The batt. was bought in 12 so that seemed normal. Rode the bike about 30 miles, after not being on charger for a week or so(new batt) and it died on me and had to be trailered home. Recharged batt and...
  4. Electrical
    Hey Brothers. My 750 has been annoying me for the past 2 months with an electrical problem. I'll be riding around fine, when all of a sudden my tachometer needle starts bouncing wildly and I'll start losing power. Either the bike will continue working normally, or it will shut off. Sometime I...
  5. Electrical
    I have a 96 vulcan 750 and the battery runs down after about 300 - 400 miles. The auto parts store tester says the voltage regulator failed, and the technician suggested that may mean the whole alternator needs to be replaced. I looked in my manual, and that looks like way too involved of a...
  6. VN750 General Discussion
    Hello, I bought a used vn500 '07 with 11k miles 6 months ago, fixed up everything two detailed inspections discovered, changed the battery and an hour ago i drove to the diner with choke on, as i turned off the bike and left with the keys after 5 yards, a huge explosion was heard, i'd say louder...
  7. Electrical
    Hello, first off thank you to everyone who helps me solve this problem. I will describe the bike, then the issue and everything I know and have checked. The bike is a 94 and the previous owner had done electrical work on it to make it minimalistic. To start the bike one flips two switches and...
  8. VN750 General Discussion
    Has anyone installed an extra battery to power Boss MC500 to avoid stator issues?
  9. Electrical
    my 86 vn750 will not rev up in neutral, it idles fine but when i give it a little roll on it sputters and misses. put it in gear and all is well. I dont get it. some emissions parts have been removed by previous owner. Also the battery will not charge, when running all electrical functions seen...
  10. Wheels, Suspension and Brakes
    I am new to the forms but have been reading here for a while. I have a 93' 750 and have only had it for about a month. It is my first bike and I am a newish rider. My dad has a 00' 750 and from riding his I fell in love with the VN750s. I rode it for a few days and had no problems out of it...
  11. Electrical
    So this is new. The bike starts right up beautifully when i first get on it. If I ride ten minutes and turn it off, it doesn't want top start again until I let it sit for about ten minutes. Then the starter weakly turns things over but very weakly it feels like. Once it sits then it's back...
  12. Electrical
    I have read many threads on here and have not found what I am looking for. I put a brand new stator in the bike and it burnt up the rectifier. I put in a brand new rectifier and now it is all functioning properly and the battery still will not charge. I spent extra money on a new gel no...
  13. Wheels, Suspension and Brakes
    Brand new to riding (besides the one time when I ran over a shrub on an isty bitsy tiny dirt bike when I was 6). Wanted something with a bit of nostalgia so I bought a beautiful 86. Original paint, not a scratch and looks GREAT! However, the one thing I have noticed not working is the...
  14. Engine / Exhaust / Cooling
    I apologize if my search-fu is weak: I looked around and couldn’t find an answer. I recently replaced the battery in my bike after (stupidly) letting it sit and discharge all winter. After getting a new battery installed I started it up to make sure everything was good. A minute or 2 later I...
  15. New Member Introductions
    I am picking up my '94 VN750 next weekend and am very excited to finally be riding again. I was out of work for a while and had to let my toys go one by one, sometime in 2004 I sold my '86 Maxim 700 and have been without a ride since. I was never happy with the footpeg position on that bike but...
  16. Electrical
    Hi everyone. I'm brand new on here, have a '91 750. My Problem is, the battery is not charging while the bike is running. Turned off, the battery gives 12.5 volts. When started, it drops down to +/- 11.75. The stator does seem to be working (somewhat)--as the rpms go up, the volt reading...
  17. Electrical
    hey all. so here is my problem. my bike is not charging. if i ride it around for a few days, the battery dies. i replaced the regulator rectifier a few weeks ago, but that didn't fully solve the problem. i bought a tool that checks the battery and alternator. it's an idiot proof volt...
  18. Electrical
    I have been talking about it well today i finished building the battery box. I have managed to shoehorn an SC30LFA 28ah 445cca into the vulcan. Here are pics of the new battery box. It still needs undercoated before it is installed. Many thanks to Hizzo3 for being the first to do this it was...
  19. Electrical
    My bike isn't keeping a charge on the battery. I just bought the bike and it seems like a fairly new battery. I'll give it a good charge and then the bike will start up but after that it seems to drain pretty quickly. Is there something electrical that could be draining it or is it going to be...
  20. Electrical
    So stupid me I left my key in the ignition a week back and killed the battery. It is a brand new sealed battery so no problem I recharge it and the bike runs fine. When I tried cranking it up I noticed that the head light didn't work, This I thought was because the battery wasn't fully charged...
Top