Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums

Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums (https://www.vn750.com/forum/)
-   Electrical (https://www.vn750.com/forum/19-electrical/)
-   -   Bike won't run when wet (https://www.vn750.com/forum/19-electrical/70649-bike-wont-run-when-wet.html)

Mrwatzilla 04-23-2015 10:02 AM

Bike won't run when wet
 
So my 86 vn750 wont run when wet, if I wash it or it rains it takes an hour or so for it to dry out and run. Any ideas?

Goofyfoot2001 04-23-2015 10:14 AM

Does it turn over when wet like a tramp?

Mrwatzilla 04-23-2015 10:18 AM

It cranks put its feels like it's bogged down. Won't get me from my house to the corner.

GloryRider 04-23-2015 10:38 AM

what configuration is your air system? Stock, or earshaved, what type of filters? Do you have filters coated with oil?

Goofyfoot2001 04-23-2015 11:07 AM

Yeah, could be getting a little water in through the airfilter for sure. especially washing it.

Mrwatzilla 04-23-2015 12:44 PM

They are stock air filters and assemblies. They are oiled too.

GloryRider 04-23-2015 01:40 PM

How about your carb boots, are they on tight?


All times are GMT -4. The time now is 01:26 AM.

Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.

vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.

 
For the best viewing experience please update your browser to Google Chrome