Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums

Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums (https://www.vn750.com/forum/)
-   Electrical (https://www.vn750.com/forum/19-electrical/)
-   -   Simple Plug Wire Question (https://www.vn750.com/forum/19-electrical/68801-simple-plug-wire-question.html)

Godfree 03-23-2015 02:49 PM

Simple Plug Wire Question
 
Hey Guys,
I browsed quite a few threads and didn't see this asked...When replacing spark plug wires and going to install the cable in to the coils, should I strip some insulation towards the tip so the copper wire is exposed when I push it in to the coil? Or should I push the cable in with everything cut flush?

A bit of history:

Towards the end of last year I started having some POOGs like symptoms. I took apart the 'puck' in the ignition switch and cleaned it/stretched the springs, but not sure if I stretched them far enough. I also took apart the vent in the cap and it was all clean (surprisingly clean!) So I don't think that is it. I will be replacing my ground cable this year as mine snapped last year. While checking things out I noticed one of my plug boots was ripped so I was planning on replacing the plug boots with the NGK's and figured might as well replace the wires too.

Thanks, any other advice let me know. Hopefully getting the bike out of the shed next weekend!

mrseedsower 03-23-2015 05:05 PM

I never replaced the wires on these coils but I have on other bikes. I don't think the wire needs to be anything but cut flush as it is only a one wire operation. There should be a pin sticking out of the coil that the wire goes on to and when you screw the cap back down it tightens it again that pin.

Other on this forum may know more but as far I know, you can go with a flush cut. Pay attention to how the old wires are when you pull them out.

Godfree 03-23-2015 05:36 PM

Thanks! I had a feeling there was a pin of some sort inside that protruded in to the wire.

I have to assume that the wires are original (1985) The bike only has about 4700 miles on it, but the wires are 30 years old I'm guessing. I'm going to check the plugs as well. I'd like to switch to new iridiums, but I would think the ones on there might look fine. Need to give all the rubber a good once over as it's probably all original.


All times are GMT -4. The time now is 10:51 PM.

Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.

vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.

 
For the best viewing experience please update your browser to Google Chrome