Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums

Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums (https://www.vn750.com/forum/)
-   Electrical (https://www.vn750.com/forum/19-electrical/)
-   -   Ignition switch left me with no lights, horn, etc... (https://www.vn750.com/forum/19-electrical/3404-ignition-switch-left-me-no-lights-horn-etc.html)

house 02-11-2007 08:57 PM

Ignition switch left me with no lights, horn, etc...
 
It was around 70 degrees today and I was going for a ride with my buds. So I thought. I stopped at the gas station refilled and I had no neutral light.
What the heck???
Got the bike home & noticed I had to tail light, head light, horn, neutral or brake lights. However my turn signals and tail light and plate light worked in the P position, and the bike started and ran with no problem....HMMM I checked the fuses; all good
Checked the wiring harness coming from the switches on the left handle bar. OK
Started messing with the harnesses behind the light and bumped the ignition switch wires and vola my lights came on. bumped again and they went out.
No the work begins, took off wind screen, light assy, and removed ignition switch. Popped off the back cover and the brown/white wire came un soldiered. Repaired and put back together. good to go. Wish I would have taken pictures though. I just wanted to ride!

I took a 35 mile ride and loved it.
Just thought I'd share this with you all just incase you have similar problem.

Got ISO grips & iridium plugs on order, so I should have some more to do next week.
Happy riding!!!!

rckmtn 02-11-2007 10:52 PM

Mine started stalling @ about 2 weeks old. I took it back and they found the harness had been stretched pulling a wire out. It only did it after a hard right turn. replace dunder warrenty and no problems after that. As they knew exactly what eas wrong I assume this is not an uncommen problem.

hyperbuzzin 02-12-2007 12:27 AM

Good to hear you guys were hit by an inexperianced electrical gremlin !!

It's always nice when it doesn't take much to get things back in running order !!


All times are GMT -4. The time now is 11:18 AM.

Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.

vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.

 
For the best viewing experience please update your browser to Google Chrome