Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums

Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums (https://www.vn750.com/forum/)
-   VN750 General Discussion (https://www.vn750.com/forum/11-vn750-general-discussion/)
-   -   Petcock Q's (https://www.vn750.com/forum/11-vn750-general-discussion/16777-petcock-qs.html)

RobertGary1 12-10-2010 03:16 AM

Petcock Q's
 
I have a 94 (off/on/res no prime) petcock. The bike recently started running poorly and then wouldn't start. I disconnected the fuel line from the petcock valve to the carb and cycled the valve between positions. I got no fuel and the line seemed dry inside. However, I'm not sure how the vac valve works (where it's vac source is,how it works) so I'm not sure if that's normal and I just need to apply suction to the valve somewhere.
Also, I thought the other 2 lines were feed lines but it appears the valve is actually partially in the tank so I'm not sure what the other 2 lines are.

Ceal 12-10-2010 04:18 AM

There should be 2 fuel outputs and a nipple on the bottom where the vacuum hose goes to. The vacuum hose should come from a nipple or stub or whatever it's called, on one of the carbs. You could attach the vacuum hose to the petcock and suck on the hose and see if gas comes out... just be ready for the gas to come out. Also, don't overdo it on the sucking, takes only a bit to move the valve and you can actually feel it move without much effort.

Don't know if that's clear enough to disperse any doubts...

Ceal 12-10-2010 04:20 AM

Oh and if something is very different from what I said before, it's probably cause I have a "prime" petcock... still, they work the same way, with vacuum opening the valve.

flitecontrol 12-10-2010 08:40 AM

The two outer nipples are fuel and the center one is vacuum.

baldy 12-10-2010 11:06 AM

It could also be carb related. I rebuilt my petcock with all new parts and still wasn't getting fuel. There is a diaphragm in the carbs that controls vacuum and if that is ripped it will not have enough vacuum to work properly.

RobertGary1 12-10-2010 03:21 PM

I'm not sure if my issue is fuel for sure. I have a pretty well set up shop at the house but the motorcycle is off site (long story), so I have to think what I need to bring out. I'll take some QuickStart with me and that will pretty quickly tell me if I have a fuel delivery issue or not. I did pull a plug though and sparked it against the cylinder and got a good blue flash so I'm pretty good on ignition. I call feel the compression out the pipes during cranking so I should have enough to get a start. Now I just want to see if the carb is getting gas.

I can bring my vac gauge with me if anyone knows how much vac pressure the carb is suppose to send to the valve. I can also bring my fuel pressure gauge if anyone knows how much pressure is suppose to be delivered. My maintenance book seems to be short on such details.

Interesting that the only thing that changed since the bike was running well is that I poured some gas into it from my gas can. The gas in my can is treated with Sta-bil. Since then it started running worse and worse until it won't start. If I'm getting good fuel to the carb my next step will be to drain the tank and put fresh gas in.
-Robert

flitecontrol 12-10-2010 05:29 PM

How old is the Sta-bil? It has a two year shelf life once the can is opened. Most folks here lean towards Sea Foam as it stabilizes gas, doesn't have a shelf life, and removes deposits from the carbs, among other things.

Knifemaker 12-10-2010 07:06 PM

Quote:

Originally Posted by RobertGary1 (Post 157576)

Interesting that the only thing that changed since the bike was running well is that I poured some gas into it from my gas can. The gas in my can is treated with Sta-bil. Since then it started running worse and worse until it won't start. If I'm getting good fuel to the carb my next step will be to drain the tank and put fresh gas in.
-Robert


There have been some problems reported using Sta-bil in the Vulcan, not sure if this is the source of yours, but a gas can , one without a filter, can pass contaminated gas. If the bikes gas tank was near empty, you also could have "washed" rust or crud off the sides of the tank when you filled it.

This could clog a jet, or clog the petcock.


KM

OlHossCanada 12-10-2010 10:33 PM

Quote:

Originally Posted by RobertGary1 (Post 157541)
I have a 94 (off/on/res no prime) petcock. The bike recently started running poorly and then wouldn't start. I disconnected the fuel line from the petcock valve to the carb and cycled the valve between positions. I got no fuel and the line seemed dry inside. However, I'm not sure how the vac valve works (where it's vac source is,how it works) so I'm not sure if that's normal and I just need to apply suction to the valve somewhere.
Also, I thought the other 2 lines were feed lines but it appears the valve is actually partially in the tank so I'm not sure what the other 2 lines are.

No vacuum specs that I can find, or have heard of.
No fuel pump or fuel pressure spes either, just gravity feed once vacuum is applied to middle nipple on petcock..

Petcock has 2 fuel nipples, one on each end.

To check for a dirty screen or plugged pickup tubes on petcock, pull the fuel lines off the carbs and stick ends in a clear jar. Check vacuum line for cracks and tight clamps, then crank engine over to get vacuum. You should get free flowing gas into the jar in a few seconds.

You can drain the carbs of old fuel through a hose into the jar too, by loosening the screws under the drain nipples. Hook the fuel lines back up to the carbs and crank the engine over again. If you get fresh fuel flowing out the drains again in a few more seconds you know the carbs are getting fuel.

If there is no fuel flow then either the vacuum source diaphram in the carb is faulty, or the petcock vacuum valve is faulty or the tubes are plugged up.

Hope this helps.:smiley_th


All times are GMT -4. The time now is 03:36 PM.

Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.

vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.

 
For the best viewing experience please update your browser to Google Chrome