Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums

Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums (https://www.vn750.com/forum/)
-   VN750 General Discussion (https://www.vn750.com/forum/11-vn750-general-discussion/)
-   -   Stealership Rant and a good Day's Work (https://www.vn750.com/forum/11-vn750-general-discussion/11210-stealership-rant-good-days-work.html)

Fire Ant 05-30-2009 09:10 PM

Stealership Rant and a good Day's Work
 
Put several hours in wrenching on the bike today, and all turned out well in the end. Still, I feel the need to rant.

A good friend of mine and I used Fergy's excellent instructions and performed the spline lube procedure. We did this more as an administrative check, since I didn't expect to find any issues with the splines. When I purchased the bike from the stealership at about 2,700 miles back in September (I have about 7k on it now) I, after having read up on the bike on the Yahoo group, told the stealership to make sure that the splines were lubed. The salesguy, in almost bobble-headded fashion, *assured* me that the mechanics had *assured* him that they had checked the splines, and that they were good to go.

Fast forward to today. We pulled the rear wheel off (for whatever reason, my shock mount wouldn't clear the right muffler to allow the wheel to drop far enough to pop the axle. Had to remove the right muffler), checked the rear brakes (no issues there), looked at the splines. They were BONE DRY. There was RUST forming in them, they were so dry. I was NOT amused.

Fortunately, I had purchased a tube of Moly 60, and packed it into and around the splines. Also pulled the drive shaft aft, disengaging it forward of the U-joint, and moly'd the heck out of that. After re-engaging it, we doused the u-joint with spray lithium grease.

I had purchased a new o-ring because I thought that I had a leak in the final drive housing, causing the bike to throw final-drive oil all over the inside of the rear wheel. Upon closer inspection today, however, I noted that the O-ring that seals the final oil fill plug (the large plug on the hub) must've dried out at some point and stuck to the housing, tearing when the PO (or whoever) took it off of there. The local Kawasaki dealer didn't have one in stock (of course), so we went to Autozone where we found one of the correct circumference that was a tad thicker. Seems to be holding.

Also swapped out the front brake pads. The were a pain to get off the calipers, and we managed to shoot brake fluid everywhere while compressing the piston (live and learn). Still, all went well.

I wouldv'e had a much more difficult time doing this without my bud, so I'm glad that he (a mechanic) was there to show me how to do much of it and help out. Thanks also to Fergie for the awesome spline lube instructions!

I'll be writing a nasty-gram to the Stealership, however. I don't appreciate being, in effect, lied to. Just goes to show, however, that we all need to check those splines, no matter what shape we've been told they're in. You don't know until you've laid eyes on them.

--FA

flitecontrol 05-30-2009 11:47 PM

Quote:

Originally Posted by Fire Ant (Post 100030)
I don't appreciate being, in effect, lied to. Just goes to show, however, that we all need to check those splines, no matter what shape we've been told they're in. You don't know until you've laid eyes on them.

--FA

Amen brother!

OlHossCanada 05-30-2009 11:50 PM

Hey Fire Ant, this post just inspired me to start a new thread about a way to keep the stealerships and their shops honest and truthful. Have a look and tell us what you think.

https://www.vn750.com/forum/showthread.php?t=11211

fergy 05-31-2009 12:25 AM

Well, I'm thankful that the teeth weren't warn down to a nub like mine were! As for the dealership and the lies, I have found in talking to various shops that almost 100% of the technicians don't have any idea what we are talking about when we say "lube the splines". My first experience with the dealership my bike first visited the day I bought it was bad. They changed the final drive oil thinking they were doing what I asked them to do, and when they installed my rear tire, they broke the flange off the left muffler trying to remove it to take the tire off. Obviously not even necessary to remove the wheel! So, I'm not saying they weren't lying, but no telling what they thought you meant! The original dealership service manager was eager to get my spline lube procedure printed out for the shop to have, if that tells you anything! Of course, this was a few months later when I called to talk to him after I discovered my dry and rusty nubs... Glad to have helped you! More and more, I think we are the only ones who know how to lube splines! Even the Honda dealership right down the road has no idea about it, and I believe every cruiser they have on the floor is shaft drive. I figure a very small percentage of owners of shaft drive bikes are having this done according to their service schedule.

denny6006 05-31-2009 12:44 AM

I am expecting my new back tire Monday,I have to pick up a set of H-D dyna shocks for 50$,from a guy here in town who bought a new set of after market lowering shocks.The ones I bought were the same length off his bike that mine are installed,so I figure I will get maybe a half inch lower when I put them on my bike and some weight from my bike settles on them,and since I am going that far I think this is a good time to do the spline lube as well .I hope the 170 tire and new shocks will make the kind of difference I am looking for in ride and handling,with 2008 shocks for a heavier bike replacing a set of 17 year old shocks,I think my big butt won't be bottoming the rear suspension nearly as often.I have been studying Fergy's instructions for a few days now.I just hope they aren't worn out the bike has over 29,000 miles on it.Next up ,front suspension,Denny




Fire Ant 05-31-2009 02:09 PM

Quote:

Originally Posted by fergy (Post 100048)
More and more, I think we are the only ones who know how to lube splines! Even the Honda dealership right down the road has no idea about it, and I believe every cruiser they have on the floor is shaft drive. I figure a very small percentage of owners of shaft drive bikes are having this done according to their service schedule.

You know, I think that you're right here. I have a Honda shop up the road from me, and went there to get the Moly 60. When I asked where it was, they had no clue what I was even talking about. I went to the rack where I'd seen it before and it wasn't there. They tried to sell me lithium grease and the like, but I knew what I was looking for. Finally, they found a tube of it on the very back of the rack, behind various other tubes of non-moly goo. The packaging had dust on it, for crying out loud!!

--FA


All times are GMT -4. The time now is 11:56 PM.

Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.

vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.

 
For the best viewing experience please update your browser to Google Chrome