Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums

Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums (https://www.vn750.com/forum/)
-   Electrical (https://www.vn750.com/forum/19-electrical/)
-   -   Rear Cylinder dead? (https://www.vn750.com/forum/19-electrical/103925-rear-cylinder-dead.html)

Christian Johnston 04-28-2019 01:59 PM

Rear Cylinder dead?
 
So I got my 1986 Kawasaki Vulcan 750. Brand new carb rebuild, new spark plugs, new battery. Front cylinder is firing just fine. Both spark plugs working. Two rear spark plugs have no spark. Swapped the coils and rear coil produced spark in the front. Once swapped back i had spark in the rear for about 20 minutes. After I run my bike for 10-15 minutes the rear engine is dead cold. I checked all my fuses and electrical connections. Thought maybe my computer was bad. Anyone have any idea?

TonyO 04-28-2019 03:08 PM

As the rear worked for a while I would check all the wires, connections and grounds first. Look for corrosion and dirt build up, the connectors on these bikes are really cheap (no silver or gold plating on the contact) and definitely not waterproof so they get a layer of corrosion very easily.

If you have a decent meter you should be able to see the pulses from the ignition module going to the coils.

You mention rear coils produces spark in front, did front produce spark in rear?

Jason Pittenger 04-28-2019 04:00 PM

I would suspect the pickup coils.

Christian Johnston 04-28-2019 04:45 PM

Update: I was fiddling around with the connectors trying to get the resistance reading from the rear coil and once I hooked everything back up the rear is firing again. I'm going to replace both coils just to make sure. Thank you for the advice.

VN750Rider/Jerry 04-29-2019 06:45 AM

If the coils are getting 12V and not working they are bad. Coils are bad to fail when they get hot. I have a 1964 Ford that started up just fine, and ran fine until the engine got nice and warm, then it started to misfire. I traced the problem to an intermittent open circuit in the coil. A ne coil fixed it. The "pickup coils" on a Vulcan 750 are nothing but Hall Effect sensors that take the place of the points, I prefer points myself, but the sensors rarely cause problems. Hopefully the new coils solve the problem.

Your Vulcan 750 does not have a computer. Isn't that wonderful?


All times are GMT -4. The time now is 07:08 AM.

Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.

vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.

 
For the best viewing experience please update your browser to Google Chrome