Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums - Reply to Topic
Engine / Exhaust / Cooling
\ From the radiator, through the case and out
the exhaust. If it has to do with the cooling,
engine or exhaust, discuss it here!

Thread: strange noise rpm change Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Once registered, your User Name"cannot be changed". We can make exceptions within 7 days, but after that, it is set in stone.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
09-14-2015 12:22 AM
Bigthump77 They r on the right carb towards the outside of the bike
09-13-2015 11:11 PM
OleDirtyDoc Are your cables on the wrong sides inside the housing?
09-13-2015 10:21 PM
OlHossCanada
Quote:
Originally Posted by Bigthump77 View Post
Ok lol it is running good but I have a problem I have no idea how I did it. The throttle is backwards it rolls forward
Damn son, you better get a tour bell on that scoot, the gremlins are jumping on even while you are standing still.

LEGEND OF THE GREMLIN BELL
http://www.gremlinbells.com/
09-13-2015 10:14 PM
Bigthump77 Ok lol it is running good but I have a problem I have no idea how I did it. The throttle is backwards it rolls forward
09-13-2015 07:41 PM
OleDirtyDoc Sweet
09-13-2015 07:21 PM
Bigthump77 IT IS ALIVE that fixed it she is running on both cylinders. Thanks to All for the help
09-13-2015 10:47 AM
Spockster If it doesn't have Cal. emissions, the vac from the right side carb runs to the suction valve under the seat, just in front of the battery. The suction valve has the large hoses that run to ports on the side of each head.
09-13-2015 01:30 AM
thtanner Secondary vacuum port goes to the charcoal canister I believe, if you have not performed the 'marbling/coastering' mod and gotten rid of it that is. If you deleted the emissions junk it is capped.
09-13-2015 01:26 AM
Bigthump77 Ok finally was able to work on it. Got it back together question is where do all the hoses go I know the 2 fuel line and I know one vac goes to center of petcock where does the other vacuum port go
09-06-2015 03:51 PM
Bigthump77 OK just got the carbs off and apart the rear carb was awful so 99.9% sure that is the problem time to soak them now
This thread has more than 10 replies. Click here to review the whole thread.

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome