Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums - Reply to Topic
Electrical
Where does this wire go?
Includes Electrical mods, Lights, Stator,
Rectifier, Diagrams, etc

Thread: Starter Relay Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Once registered, your User Name"cannot be changed". We can make exceptions within 7 days, but after that, it is set in stone.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
09-12-2014 04:40 PM
VN750Rider/Jerry That's called a surface charge. No actual amperage in the battery, just enough of a charge to give a reading.
09-12-2014 04:17 PM
kc2dgq
Quote:
Originally Posted by Jeff View Post
It was a dead battery. Who knew even dead they can register 12.7 volts?
you're welcome! lol

sometimes we over-think things. glad it was simple
09-11-2014 07:58 PM
michiganteddybear yea, they can. a cell can provide enough juice to read on a voltmeter (microamps of current needed), but as soon as you put a load on it (starter), it opens a cell.
09-11-2014 07:01 PM
Jeff It was a dead battery. Who knew even dead they can register 12.7 volts?
09-11-2014 06:45 PM
VN750Rider/Jerry first of all, I would hook up one of those car jump start packs to it, or jumper cables directly to a fully charged car battery. Then you know for sure you have enough amperage available. Take the cable clamps, connect the black one to an engine ground, and just touch the red one to the starter. If the starter is good, it will turn over. If it does, then go back to the relay, and touch the clamp to the starter side of the relay. If it turns over, that shows the cable from the relay to the starter is good. Now connect the red clamp to the battery side of the relay, and push the start button. If the starter works, you did not have any current to the relay. If it doesn't, then either the relay is bad, or no voltage is getting to it to trip it. It is possible for a relay to click, and still not transfer enough amperage to a starter to make it work. Also check the ground cables from the battery to the frame, and the frame to the engine. If you are not getting any voltage to the relay to trigger it, then it gets more complicated. The voltage starts out at the battery, then goes through the ignition switch, kill switch, clutch nanny switch, sidestand nanny switch, and probably a few other things before arriving at the relay.
09-11-2014 06:11 PM
Jeff It's something. When I first turn the key on, dash and running lights are on. But when I push the start button, it clicks, and all the lights go off. I jumped the solenoid, put the wire from the battery to the wire to the starter, and nothing happens. When I put the jumper to it, the dash and running lights up, the solenoid buzzes, but nothing happens at the starter. The Clymer manual says take the starter off and try putting a different battery to it. The battery says 12.7 volts, or nothing. This sort of thing happened once on my Honda, it was a bad wire in the headlight bucket. It's like 3 things are wrong - the battery, the solenoid, and some sort of gremlin.
09-11-2014 04:19 PM
kc2dgq sounds like a dead battery to me.

if it is the solenoid that is bad, people have used tractor or lawn mower starter solenoids with success. there should be a thread someplace for it.
09-10-2014 08:01 PM
V750_outlaw before you go through all that , jump the solonoid and see if it starts
09-10-2014 07:44 PM
Jeff
Starter Relay

Key on, dash lights up. Push starter button, clicks once, dash lights go out, doesn't start. Attach a jump, turn key on, lights up, tach needle goes up, push starter button and the relay clicks like crazy. Doesnt start. I assume that means my starter relay is bad. Question: what's a good vendor for a starter relay for a 94 VN750?

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome