Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums - Reply to Topic
Electrical
Where does this wire go?
Includes Electrical mods, Lights, Stator,
Rectifier, Diagrams, etc

Thread: Stator replacement - my experience Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Once registered, your User Name"cannot be changed". We can make exceptions within 7 days, but after that, it is set in stone.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
08-03-2014 02:27 PM
Limeybiker LOL. I'll bear that in mind. Thanks.
I might get away with it. I'm only 5 ft 8.
08-02-2014 11:08 PM
kyledk
Quote:
Originally Posted by Limeybiker View Post
I've taken the bike out for three or four rides now, and the battery seems to be charging fine. I've also installed a volt meter, which indicates about 14 volts most of the time I'm riding. At idle it's just over 12 volts. I think this is going to be ok.
My stator did the same thing with around 12v but never got above 13.5 unless at 6k rpm. I replaced the battery and did some tests, thought I fixed it, and got stranded 75 miles between home and the middle of no wear. If you're not sure it will hold at least carry an extra battery of some sort, its worth the hassle imo. *spent 14 hours getting home with only freindly harley riders to help me...soccer moms don't wanna help a 6 foot 6 dude on a motorcycle holding jumper cables*
08-02-2014 10:31 AM
Limeybiker I've taken the bike out for three or four rides now, and the battery seems to be charging fine. I've also installed a volt meter, which indicates about 14 volts most of the time I'm riding. At idle it's just over 12 volts. I think this is going to be ok.
07-22-2014 05:10 PM
VN750Rider/Jerry I don't totally understand MOSFET technology, but my understanding is that it limits current output, as in amps, not voltage. You should still see 14.XX volts at the battery terminals at around 3000 rpm. You mentioned roadrace and MX bikes. They do not have much electrical output, usually just enough to power the ignition, because they have no lights, horns, fans, electric starters, etc. A street bike needs enough capacity to run all those things and keep the battery charged, even when doing a lot of stop and go riding at low speed.
07-22-2014 04:41 PM
Limeybiker
Battery charging info

I've just been reading some info re battery charging. (Google)
Several articles say that the float charge voltage, i.e. for a fully charged battery is 13.8 volts. This sounds good to me. My battery was fully charged for the test.
Could it be that my new MOSFET R/R is automatically limiting it's output to 13.8 volts? I hope so.
The original VN 750 manual was written 30 years ago, for 30 year old technology.
I now have a new stator and MOSFET R/R. It's not the same.
Only time will tell...........
07-22-2014 01:44 PM
Limeybiker Thanks for your input. (pardon the pun) You're probably right, but I've no intention of pulling the engine again without giving it a chance. Seems strange to me. The people who did the rewind have a very good reputation. They do similar work for Isle of Man TT racers, and motor crossers etc.
Anyway, I'm going to run it and keep an eye on the battery state.
07-21-2014 10:56 PM
VN750Rider/Jerry I agree. When my stock stator was working, I got 50-55 VAC from the stator itself, and 14.5 VDC at the battery terminals, with the engine at 3000 rpm. With what you have, your battery will eventually go dead, even out on the road, especially with the lights on. I rode mine over 300 miles with a dead stator, but I disconnected the headlight, tail light, and fan. When I got home, the battery did not have enough left to start the engine.
07-21-2014 03:39 PM
slimvulcanrider The guy who wound your stator didn't put enough windings in... Secondly any thing under 14 volts while running isn't putting enough back into the battery... Especially when you do a lot of city driving where the fan kicks on a lot

Sent from Motorcycle.com Free App
07-21-2014 03:14 PM
Limeybiker
Stator replacement - my experience

I just wanted to share this.
I had my original stator rewound by a local company, and obtained a suitable MOSFET R/R.
I followed the engine removal procedure up to the point when the bevel gear was removed. I wanted to get the engine out in one lump, so I left the bevel gear in situ, and removed the final drive instead. This allowed me to disconnect the drive shaft from the engine, and check out my splines at the same time.
When I got the bike back together, I decided to check the output of the windings, before connecting the R/R. At 3000 RPM, I only had 31 V AC. I was expecting to see 40 to 70 V AC, but I continued to connect the R/R. The output from the R/R at 3000 RPM was 13.8 V DC which I am happy with.
The point is that the output of my windings is considerably lower than that in the the charging system check list, but I'm still getting a good output from the R/R.
Discuss.

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome