Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums - Reply to Topic
Engine / Exhaust / Cooling
\ From the radiator, through the case and out
the exhaust. If it has to do with the cooling,
engine or exhaust, discuss it here!

Thread: valve noise Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Once registered, your User Name"cannot be changed". We can make exceptions within 7 days, but after that, it is set in stone.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
05-10-2006 01:00 PM
lgower
oh no

pulled apart to find the rod cap was not on rod, do you think I should fix it or sell or part it out, thanks for the help, Lee
05-09-2006 11:32 AM
lgower
noise

thanks, think I mught pull the motor and pull the front cylinder and take a look
05-09-2006 11:08 AM
fergy That's sad news! Maybe have someone look at it before you give up? Sorry to hear this!
05-08-2006 10:46 AM
lgower
noise

pulled the plugs and turned motor over by hand, piston not moving, is more likely to be a busted rist pin or something else. may yjust part bike out or sell as is,Lee,unhappy ridder
05-08-2006 09:52 AM
lgower
noise

thought maybe I had a carbon build up, sprayed deep creep and let soak, tried to start and bike ran a second,knocking, then shut off, now motor is locked up. very unhappy
05-08-2006 09:24 AM
RLKelly
ACCT spring replacement

I just replaced the springs with the TOC manufacturing replacements, and man what a difference it made. I was getting some valve noise and a little timing problem. The grambo trick would do the trick, but I would have to do it every time I went for a ride. So I didn't ride much. Thanks a bunch for the info on this site, especially Diana (great website) and TOC manufacturing. Went for a great (and quiet) ride on Saturday.

Russ
04-28-2006 09:53 AM
whistle clean
Quote:
Originally Posted by lgower
rattleing in front cylinder,sound like loose valves tapping, already checked tensioner, all seems good, any suggestions, thanks,Lee
Take a look at the link as it explains other possibilities.

https://www.vn750.com/forum/showthread.php?t=1076
04-27-2006 06:39 PM
lgower
noise

10w30,synthetic, all was good,then just started yesterday,sounds like a lifter,nothing in the cylinders, noise comes and goes.
04-27-2006 04:11 PM
Hizzo3 what weight of oil you running....also i've found the sound is more pronounced with synthetic vs dyno...

also, have you recently changed the spark plugs, sometimes something can fall into the cylinder and would give you that rattle too...
04-27-2006 12:48 PM
lgower
valve noise

rattleing in front cylinder,sound like loose valves tapping, already checked tensioner, all seems good, any suggestions, thanks,Lee

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome