Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums - Reply to Topic
VN750 General Discussion

Thread: Weird sound upon shutdown Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Once registered, your User Name"cannot be changed". We can make exceptions within 7 days, but after that, it is set in stone.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
06-24-2008 11:15 PM
Sky Rider See my earlier post.
06-24-2008 10:01 PM
gtrfxr I have noticed the same thing - it's like a high-pitched tone. I opened the gas cap and it immediately stopped.
06-19-2008 12:44 AM
ramtuff Thanks guys. I'll try the paperclip trick tomorrow and see how it goes.
06-18-2008 11:32 PM
Sky Rider There is a small rubber vent between the two mounting bolts on the tank. It may be partially clogged causing the whistle sound. Unbend a paper clip and run through the hole a time or two and that should clear it up.
06-18-2008 10:45 PM
Knifemaker Mine used to whistle like a teapot after a long ride on a hot day. I'd open the gas cap and it would stop..but even after a full minute if I closed the cap it would still make noise.

KM
06-18-2008 10:29 PM
ramtuff Yeah, it could be described as a whistle, and it was coming from around the front of the tank somewhere. Next time I ride it, I'll have to pay attention to the gas cap area. Thanks!
06-18-2008 10:12 PM
Knifemaker Was it kind of a "whistle" ? The gas cap has been known to make weird sounds when the bike is hot after a ride.

KM
06-18-2008 09:58 PM
ramtuff I heard the fan on too...but the fan shut off about 30 seconds or so before this sound went away.
06-18-2008 09:54 PM
Knifemaker It was prob the fan. It stays on for a minute after the bike is turned off when it is hot.

KM
06-18-2008 09:51 PM
ramtuff
Weird sound upon shutdown

I rode my bike for the first time the other day...had it out for about an hour or so. When I returned home and shut it down, there was a weird electrical "whine" of some sort coming from around the front of the tank. It reminded me of a car seat belt alarm, but instead of a "ding, ding, ding," it was a solid tone. Nothing seems to be of sorts with the bike...I checked oil and coolant level, both are fine. Is this a normal thing with these bikes, or do I have an issue I that needs fixing? Thanks!


Ian

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome