Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums - Reply to Topic
VN750 General Discussion

Thread: Vibrations? Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Once registered, your User Name"cannot be changed". We can make exceptions within 7 days, but after that, it is set in stone.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
08-11-2007 10:51 AM
niterider If you got damage to the rim you may have gotten damage to the tire also.
08-06-2007 12:24 PM
borto1990 I have some vibrations also. I hit a rock in the road doing 60 and bent the rim.. I replaced the rim but it seems like I have a vibration that I feel most in the right foot peg. it happens right around 55 mph. maybe I am just gun shy now, or maybe they didn't balance the wheel right.. any suggestions? I didn't change the wheel bearings, just reused the old ones.. will change them this winter. Kaw dealer doesn't keep crap for parts in stock or I would have. could something be physically wrong with the tire that I can't really see?
08-06-2007 11:15 AM
Hiker Thanks all, I'll look into what you suggested...
08-06-2007 09:13 AM
bj31702 I had a vibration in the right footpeg that was worse on left turns ended up being one missing bolt and one really loose bolt on the removable part of the frame.
08-05-2007 11:10 PM
hyperbuzzin Like Tyger said, check the tire pressure first.
Also check that there's no slight wobble in the wheels, on the axles. That would indicate bad wheel bearings.
I don't think that if ya lost any wheel weights it would effect the bike on just left turns, but look and see if there's any evidence of a weight missing.
08-05-2007 09:00 PM
Tyger I would say it was the tires....hit any big pot holes lately? How old are the tires? Pressure in them? I had that for a little while, then noticed that I was a few pounds low. Might help or it might not be it at all.....just trying to help. Let me know!
08-05-2007 08:25 PM
Hiker
Vibrations?

Howdy, I noticed recently that my bike has a slightly noticeable vibration when leaning in left turns only. I can barely hear/feel it but it's there.

I think it started right after I wrestled/installed a PF3 windshield. But. it does it with the screen on and off.

Any ideas?

Thanks...

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome