Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums - Reply to Topic
Wheels, Suspension and Brakes
Everything to do with wheels, tires,
suspension, forks and brakes

Thread: Forks: Trouble re-installing Fork Cap Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Once registered, your User Name"cannot be changed". We can make exceptions within 7 days, but after that, it is set in stone.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
04-06-2013 04:22 PM
bambang Yeah, it was the part that has the air valve for the earlier models. Mine is a '94 so it doesn't have it, but I had a much easier time just pressing it against the ground and securing it that way. Next time I'll try it your way, but I doubt I'll have to change the forks again for the rest of the natural life of the bike.
04-06-2013 03:08 PM
niterider Were you have trouble with the part that has the air valve in it. If so I use a flat bar and go under the handle bar and push the valve down into the fork tube.
Glad you got it done.
04-06-2013 02:54 PM
bambang Actually, I fixed it myself. I took the forks off the bike again and it worked just fine. I don't know what the deal was, but it was far easier for me with the forks off.

Thanks, though. After a spring tuneup, she's back on the road!
04-06-2013 12:48 PM
niterider Could you show us a pic?
04-06-2013 10:02 AM
bambang
Forks: Trouble re-installing Fork Cap

Thanks to lance328 sticky on fork seals and roach video on youtube, I was able to dissasemble and re-assemble my forks. The process is pretty straight forward, and with a limited amount of tools and a couple of runs to my local hardware store, I was able to do it in an afternoon on my kitchen counter.

I've encountered a curious problem, however. When I attempt to place to outer fork seals on forks (after mounted on the bike), there is about a half-centimeter of the last cylinder (short one that goes on top of the big spring and spacer) that prevents me from setting the forkseal in to place. After pressing it into the top of the forks, it sticks out about half a centimeter and won't give. It's not air or oil pressure - there seems to be something in the way that is not permitting it to go all the way down.

Now this is the very last step in installing the forks, so I don't want to take my forks apart if I don't have to to see what the problem is. Has any one else encountered this type of problem when installing forks?

Thanks

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome