Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums - Reply to Topic
Engine / Exhaust / Cooling
\ From the radiator, through the case and out
the exhaust. If it has to do with the cooling,
engine or exhaust, discuss it here!

Thread: Fan Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Once registered, your User Name"cannot be changed". We can make exceptions within 7 days, but after that, it is set in stone.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
06-29-2011 09:02 AM
Devil_Hwy
Thanks

Thanks for the answers guys
06-28-2011 08:02 PM
OlHossCanada
Quote:
Originally Posted by Stones750 View Post
It should kick in around halfway on the temp guage but mine used to run after id shut the bike down if it was warm. It always turned off after about 30 seconds except for once it kept running and killed my batt. so after that Id make sure it went off. If it keeps going I had to pull the batt cable off and then it never did it again (by it I mean keep running while off). Just check you fan switch and make sure its connected and In good condition.
You don`t have to go to all the trouble to pull the battery cable off to stop the fan.
Just pull the ground wire off the thermo fan switch on the lower right side of the radiator. Quick and easy to unplug and plug back in.
06-28-2011 05:11 PM
rev it up yeah,,mine runs on for a minute or two after stopping engine. even when its not overheating. has done for 9 years now,so i suppose its normal.
06-28-2011 04:44 PM
Stones750 It should kick in around halfway on the temp guage but mine used to run after id shut the bike down if it was warm. It always turned off after about 30 seconds except for once it kept running and killed my batt. so after that Id make sure it went off. If it keeps going I had to pull the batt cable off and then it never did it again (by it I mean keep running while off). Just check you fan switch and make sure its connected and In good condition.
06-28-2011 04:32 PM
Devil_Hwy
Fan

Is it normal for the cooling fan to come on sometimes after shutting the bike off? Not exactly hot weather around here so I don't imagine the bike is running hot. Coolant is new.

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome