Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums - Reply to Topic
Electrical
Where does this wire go?
Includes Electrical mods, Lights, Stator,
Rectifier, Diagrams, etc

Thread: Melted yellow wires Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Once registered, your User Name"cannot be changed". We can make exceptions within 7 days, but after that, it is set in stone.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
06-21-2011 01:43 PM
carolesteven
Quote:
Originally Posted by ifixf18s View Post
What i would do before i try to start the bike again is check the continuity of the stator and associated wiring, I would do this at the R/R connector so it also checks condition of the wires inside the harness. So disconnect the R/R connector, the stator bullet connectors and the 10 pin connector on the Junction box since one of the stator leads is spliced and goes to that for the operation of the headlight relay. Now were going to check continuity between the 3 yellow wires at the R/R connector, there should not be any continuity between them. Also check each wire to ground, again there should not be any continuity to ground. Then at the bullet connectors (stator side) check continuity between each of the yellow wires, the reading should be near .5 to 2 ohms. Then check each of the wires to ground, they should read an open If these reading are bad I would say the Stator is defective. Now connect back up the bullet connectors and do your stator readings again from the R/R connector they should be the same as the readings when you checked them from the bullet connectors. If everything reads good hook everything back up and check the voltage at the battery with the bike running, reading should be battery voltage at idle and when up on the RPM the voltage should increase to near 14 VDC if higher then 15VDC you probably have a bad R/R. Question what are the color of the wires damaged behind the left cover? Solid yellow wires are stator wires.
Basic questions, but when you say check continuity would that be with the multimeter in the diode position or the Ohms position? Also what would my multimeter display when a circuit is open?
06-07-2011 12:27 PM
Flap1
Quote:
Originally Posted by ifixf18s View Post
If everything reads good hook everything back up and check the voltage at the battery with the bike running, reading should be battery voltage at idle and when up on the RPM the voltage should increase to near 14 VDC if higher then 15VDC you probably have a bad R/R. Question what are the color of the wires damaged behind the left cover? Solid yellow wires are stator wires.
All 3 solid yellow wires were blackened/melted at the bullet connectors and one other spot. It looked like they were pinched together behind the side cover. I replaced the bullet connectors and recharged the battery. Checked for any shorts and found none. Checked battery voltage - 12.5v. Fired it up and I get 13.5 - 14v with RPM between 3k and 5k, and just over 13v at 1100 rpm idle.
Everything sound like it's ready to go?
06-06-2011 06:02 PM
ifixf18s What i would do before i try to start the bike again is check the continuity of the stator and associated wiring, I would do this at the R/R connector so it also checks condition of the wires inside the harness. So disconnect the R/R connector, the stator bullet connectors and the 10 pin connector on the Junction box since one of the stator leads is spliced and goes to that for the operation of the headlight relay. Now were going to check continuity between the 3 yellow wires at the R/R connector, there should not be any continuity between them. Also check each wire to ground, again there should not be any continuity to ground. Then at the bullet connectors (stator side) check continuity between each of the yellow wires, the reading should be near .5 to 2 ohms. Then check each of the wires to ground, they should read an open If these reading are bad I would say the Stator is defective. Now connect back up the bullet connectors and do your stator readings again from the R/R connector they should be the same as the readings when you checked them from the bullet connectors. If everything reads good hook everything back up and check the voltage at the battery with the bike running, reading should be battery voltage at idle and when up on the RPM the voltage should increase to near 14 VDC if higher then 15VDC you probably have a bad R/R. Question what are the color of the wires damaged behind the left cover? Solid yellow wires are stator wires.
06-06-2011 03:34 PM
clock152 here is the test write up.. its in the Verses.
https://www.vn750.com/forum/showthread.php?t=1146
06-06-2011 03:13 PM
Flap1 Still under the battery box. If I continue to try to sell it, that's where it will stay. If I keep it I'll probably relocate it.
06-06-2011 02:45 PM
carolesteven
Quote:
Originally Posted by Flap1 View Post
Where do I test for these readings? At the battery terminals?
The headlight does brighten with higher revs. So I guess that's a good sign?
Any way to know if the R/R is still good? Or would the bike not start/run if it was bad?
Yeah, check at the battery terminals. There are threads on checking the R/R
on here. Have you relocated your R/R, or is it still under the battery box?
06-06-2011 02:09 PM
Flap1
Quote:
Originally Posted by carolesteven View Post
I feel glad that I can answer a question, but only because I was asking a similiar question last week. To test the stator you can crank up the bike, then rev to around 3-4k rpm. Your headlights should increase and decrease in brightness. You could also check your batter with a MM for around 12.5 fully charged with no load. Then crank it up, rev to around 3k and test voltage. Have heard varying ranges on what you should be seeing, but if I remember it should be around 13.5 - 14.5
Where do I test for these readings? At the battery terminals?
The headlight does brighten with higher revs. So I guess that's a good sign?
Any way to know if the R/R is still good? Or would the bike not start/run if it was bad?
06-06-2011 02:04 PM
carolesteven I feel glad that I can answer a question, but only because I was asking a similiar question last week. To test the stator you can crank up the bike, then rev to around 3-4k rpm. Your headlights should increase and decrease in brightness. You could also check your batter with a MM for around 12.5 fully charged with no load. Then crank it up, rev to around 3k and test voltage. Have heard varying ranges on what you should be seeing, but if I remember it should be around 13.5 - 14.5
06-06-2011 12:45 PM
Flap1 Well, I repaired the wiring with crimp on bullet connectors. Reconnected the battery. Tried to start it. No go. Too weak. So it is currently on the battery tender to recharge. Once I get it to start, (fingers crossed) how do I go about testing the stator? I have an analog VOM I can use. Also, is there a simple check for the R/R? Anything else I should check?
06-05-2011 11:55 PM
Flap1
Melted yellow wires

I sold my bike today. The new owner was riding it home and the engine died. I refunded his money, got the bike flat bedded home and found 3 yellow wires on the left side of the bike cooked at the bullet connectors. There were also some flattened spots on 2 of the wires that had shorted together. They are behind the left side cover.
Are these stator wires?
If I repair the wiring at that spot, will the bike again be good to go?
Could the stator be fried because of this? Or did the stator cause the wire melt?
How about the R/R, or any other electrical device?
What gauge wire do I need?
Can anybody give me a link to a way to test both the stator and R/R?

Thanks in advance. I am no electrical guru!!

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome