Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums - Reply to Topic
Transmission / Rear End
\ Chattering Clutch? Transmission Trouble?
Rear End Woes? Splines Shot? Discuss it here!

Thread: Fergy's spline lube link is dead! Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Once registered, your User Name"cannot be changed". We can make exceptions within 7 days, but after that, it is set in stone.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
04-10-2011 09:44 PM
InvisiBill If you'd like, I can also host the files from the old site on my web space. Even if I'm not specifically around here, I expect my hosting to stick around for a while - I've got the domain name for a number of years and I use it for my personal email, so I plan to keep it around as long as I'm using the internet as we currently know it. The Internet Archive and Coral Cache (I'm not sure how long it'll cache a page though) are other options for helping to keep great sites from permanently disappearing.
02-26-2011 01:05 PM
fergy The links in my sig are updated now as I've uploaded the procedure here and they made them stickies so they'll be easy to find for whoever is looking.
02-26-2011 10:59 AM
Fire Ant Thanks for letting us know, Fergy. I'll edit my sig referencing your procedure post haste...

--FA
02-25-2011 01:54 AM
fergy Thanks for the kind words, Gordon. I hope you are doing good these days my friend.
I did get the writeup posted and changed the links in my sig to point to the various procedures I uploaded here on the forum. I should have done this a long time ago, as this is where it belongs.
02-24-2011 02:02 PM
OlHossCanada Fergy, this concern you display for the general good of the forum, and individual members who may have need of your spline lube write-up today is commendable. This attitude of friendship and brotherly/sisterly love is widespread on this board, and is one of the reasons I am proud to be associated with this group. Thanks for taking the time to replace this valuable instruction resource that has been such a benefit to so many members over the years.

This is also a heads up to me that I need to download some of these tech articles and print out a hard copy to keep on file for when I need it.

Otherwise the time will come when I need a link and it won`t be there, or I can`t find it.
02-24-2011 12:16 PM
fergy
Fergy's spline lube link is dead!

Folks, I knew it would happen eventually, but didn't think the hosting company would actually go out of business, but that's what has happened. The old owners let me leave it up on their server after I moved away, since we were friends, and the pages weren't specifically for my benefit, but they sold a few years ago the apparently the new ownership was a train wreck, so...
I've sent a PM to Dwayn asking where he would rather I post the information and I'm waiting for a reply from him. I would imagine I'll be posting it in this forum and maybe he can make it a sticky so it will be easy to find. I don't know what the limit is for photos in a post, as there are 23 in the writeup, it might have to be spread among several posts to get it all to fit. I'll give Dwayn some time to respond but if I haven't heard from him by this afternoon, I'll go ahead and post it here in a new thread. If anyone is doing the spline lube today and needs some support, photos, etc. let me know and I can email stuff as needed!

EDIT: I have the ones in my sig posted here now if anyone needs them!

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome