Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums - Reply to Topic
Engine / Exhaust / Cooling
\ From the radiator, through the case and out
the exhaust. If it has to do with the cooling,
engine or exhaust, discuss it here!

Thread: Bike start Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Once registered, your User Name"cannot be changed". We can make exceptions within 7 days, but after that, it is set in stone.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
02-23-2020 10:57 PM
VN750Rider/Jerry PLEASE do not use starter fluid. It is ether, and burns VERY hot. I have seen engines seriously damaged by it. You can use gasoline in a spray bottle. If it starts but won't continue running, and it sat for a while, I suspect the carburetors are plugged up. I also would not run it up to 5K rpm in neutral. Very hard on the engine. It needs a load on it to run that fast.
02-23-2020 07:57 PM
Josh Griem
Bike start

I hope someone has had this issue. Bike sat awhile but I have good spark from plus good has new batt. Have to use starting fluid to start but once it fires it want stay on and it idled up to 5 grand then cuts out.

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome