Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums - Reply to Topic
Engine / Exhaust / Cooling
\ From the radiator, through the case and out
the exhaust. If it has to do with the cooling,
engine or exhaust, discuss it here!

Thread: Fluid Leak and Running Rough Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Once registered, your User Name"cannot be changed". We can make exceptions within 7 days, but after that, it is set in stone.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
07-02-2019 12:11 PM
Knifemaker Well, is it oil, gas, or coolant? Sounds like coolant but you said oilly and smells like gas.
Be nice to have a definite answer here.

Unless your garage is 200 degrees, you'll need the choke to start it.
07-01-2019 08:48 AM
mmart Sorry if that pic is hard to read, perhaps someone else has a better pic.
07-01-2019 08:46 AM
mmart Hello, the fluid leak is going to be hard to tell without pics etc, but needing the choke to start really isn’t an issue. These bikes generally need either some choke or a little throttle twist (not all the way) to get started after sitting. I think the term “cold start” is more related to operating temp vs ambient temp. Page from owners manual below
Also, if you’re new to the site, someone will ask you to put a intro in the new members section to get some detail.
07-01-2019 12:34 AM
740gb
Fluid Leak and Running Rough

Hello everyone! I am new to this site, this is really cool I think...a website all about the Vulcan750!!!

Well I have a 92 kawasaki Vulcan 750 (Obviously lol), I bought the bike a little over a year ago and seems like I have been having to fix things left and right, minor things but still. I think this is going to be my biggest issue yet. So the bike has been running pretty good all year up until yesterday evening. I started the bike up to go on a little night cruise and I noticed that it was running really rough..kinda sounded like it was more towards the exhaust so I pulled it back into the garage and noticed a small puddle of fluid that sort of looked like motor oil but it has a smell of gasoline to it. But I couldn’t find it anywhere. So I left it overnight to see if anymore would leak, none. I decided to start it back up and sure enough it was leaking pretty steadily up towards the front of the bike between the engine and radiator. I couldn’t see exactly where though, does anybody have any idea what could be going on?

Also i dont know if this helps much but it also seems to have trouble starting up unless I have the choke on...which to me is kind of off seeing as how warm the weather has been

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome