Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums - Reply to Topic
Electrical
Where does this wire go?
Includes Electrical mods, Lights, Stator,
Rectifier, Diagrams, etc

Thread: 2 Wire Aftermarket signals as running lights? Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Once registered, your User Name"cannot be changed". We can make exceptions within 7 days, but after that, it is set in stone.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
06-19-2019 12:44 PM
Thorn You should be able to connect just the gray and black/yellow wires to your new turn signals, as long as you don't need running lights. The blue wire should be disconnected and properly insulated on the end to prevent an accidental short. You may have blown the 'headlight fuse' if your speedometer and tail light are out. Do you have the blue wire mod done already? Does your headlight work?
06-17-2019 08:52 AM
TonyO Yes you screwed up! No there is no common conversion.
Depending on your state you may not need running lights at all and i doubt very much you would get pulled over for just that.
Just disconnecting the front running lights should not have affected anything else adversely. Check the fuse.
06-16-2019 09:24 PM
Ty Gauthier Hey everyone. Today I had to replace my old rotted out front signals. I grabbed some cheap replacements online only to realize that they only had 2 wires coming off them. I don't have running lights, speedometer lights, or a rear light on my bike anymore with these things installed! Did I screw something up wiring? Is there some kind of conversion I can do to make these work or am I screwed into having to buy new signals? Thanks a bunch.

https://www.amazon.com/gp/aw/d/B07G9...b_b_asin_title

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome