Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums - Reply to Topic
Engine / Exhaust / Cooling
\ From the radiator, through the case and out
the exhaust. If it has to do with the cooling,
engine or exhaust, discuss it here!

Thread: 15 yrs and now she runs(ish) again Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Once registered, your User Name"cannot be changed". We can make exceptions within 7 days, but after that, it is set in stone.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
08-07-2019 10:56 AM
warbike Late update: after trying a few of the tips you guys gave me, engine is coming out. No change in ticking/knocking sound. Was able to go for a quick ride down the hill and around the school parking lot a few times to see if getting it nice and hot would loosen up a stuck lash adjuster if it was that, no change and just plain sounds like crap. No big deal though, been going through Roach's rebuild videos and doesn't look bad at all. Found some metal flakes in the oil screen so it needs to happen anyway. So my wife and I will tear it down this fall/winter and check everything and do needed upgrades. Will be a good time to do other stuff also. I'll update on progress and any issues found and total cost along the way. The bike was free but I really like it and am willing to put a good lump of cash into it to make it run great and give it another 20 years of road time.

Sent from my moto z3 using Tapatalk
05-08-2019 02:14 PM
warbike I have not, I have a bottle so I'll try that after I finish rebuilding the carbs. Thanks!

Sent from my moto z3 using Tapatalk
05-08-2019 01:31 PM
TonyO Sounds a little like a stuck valve, have you tried a slug of seafoam in the oil?
05-07-2019 09:15 PM
warbike So here's a video of my recent run up. Unless someone's got a great idea I haven't thought of, it looks like the engine is coming out. At least partially so I can get the top cover off. Screw driver trick narrows it down to the top of the cylinder. ACCT looks good based on grambos method of checking. Removed carbs and rear exhaust to check out the valves, intake looks good, have to grab a mirror from work tomorrow to check the exhaust. From what I can see through the spark plug holes those look good too. What do you guys think? Ill remove the ACCT completely to make sure it good, but I'm out of easy ideas.


Sent from my moto z3 using Tapatalk
05-03-2019 07:53 PM
warbike Also since I think I reached the post minimum.... Here's my beasty!

From about two weeks ago before I started this last round of electrical, fuel, and oil work.

Sent from my moto z3 using Tapatalk
05-01-2019 12:18 PM
warbike Pulling the engine is the last thing I want to do ha. Sunday night while sitting there explaining to my wife what the possible issues were she suggested I just pull the engine and tear it down completely. I was not open to that. I already did the stator mod myself last year just to avoid that in the future, bonus when I ran it Sunday I checked the volts, she charges! Well at least when cold, we'll see what happens once everything heats up to running temps, wiring checked out so far, fingers crossed. Another reason I don't want to pull it is that once I do, I might as well check everything once it's out, rings, bearings, gears all the goodies. And that would take all summer since once fire season gets going I'm gone, and any chance to do some riding gets burned up too. Plus I don't think she realizes it could be a sizeable sum of cash for any parts needed, but mostly I'd like to ride it for a bit before doing that.

Sent from my moto z3 using Tapatalk
04-30-2019 11:56 PM
OleDirtyDoc Pulled mine in less than six hours...

Sent from my A502DL using Tapatalk
04-29-2019 06:31 PM
VN750Rider/Jerry I would not consider pulling the engine unless you have no choice. Especially if you don't really know what you are looking for. There are 2 ways to do it. Quick and dirty, and slow and methodical. I did mine the slow and methodical way. I disassembled a good part of the bike to get things out of the way. I bagged and labeled every part, and put them in large boxes. The seat, tank, and sidecovers came off, the complete intake and exhaust systems, the cooling system, battery. all the wiring connections were disconnected and labled, it took me the better part of a year to do it. I just couldn't find the time. One thing I did not do was remove the bevel drive gearcase. With everything out of the way, I built a homemade wooden dolly with casters on it, rolled it under the engine, put shims between the dolly and the engine. and using tapered door/cabinet shims, I was able to position and reposition the engine as needed. I was able to move it forward and turn it just enough to disconnect the front splines from the driveshaft. Then I just rolled it out from under the bike. That is something I hope I never have to do again. Then main reason for pulling the engine is to replace the stator. People have rebuilt these engines, but even as much as I like the bike, and as many miles as I have on 2 of them, it's just not worth it to me. Don't assume the worst until you've ruled out everything else.
04-29-2019 05:16 PM
warbike Also I did remove that valve and the two hoses last week, before I started it.

Sent from my moto z3 using Tapatalk
04-29-2019 05:13 PM
warbike So I realized yesterday I never actually tightened to boot clamps, did that and finally got the bike to idle regularly. Still slow on throttle response but seems better. Bike does sound better as it warms up.
While my wife was on the throttle I got down with a screwdriver to narrow it down and it does seem to be comming from the top of the cyclinder, but it's hard to narrow down.
I'll take a look at the ACCT this week when I get a chance and see what that does. But leaning towards the idea the engine is coming out.
Currently no vacuum line on the right throttle, grabbing a cap today for that, and the other side. Have the correct TW200 petcock on the way, I guess I didn't pay enough attention when I ordered the first one.
I am making my own coasters, will get them on this week, but the little vents aren't making much noise.


Sent from my moto z3 using Tapatalk
This thread has more than 10 replies. Click here to review the whole thread.

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome