Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums - Reply to Topic
Electrical
Where does this wire go?
Includes Electrical mods, Lights, Stator,
Rectifier, Diagrams, etc

Thread: very hard starting Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Once registered, your User Name"cannot be changed". We can make exceptions within 7 days, but after that, it is set in stone.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
10-10-2018 04:56 PM
Spockster
Quote:
Originally Posted by Knifemaker View Post
...
Am guessing one coil fires both plugs in one cylinder.?
Yes, front coil - front cyl, etc. What made me think weak coil, will fire one but not both. Could also be a pickup, not enough saturation for some reason. ... or CDI.
10-10-2018 02:53 PM
Knifemaker I'm thinking weak battery.....

As the bike runs with the plug wire reattached (after it starts)
Am guessing one coil fires both plugs in one cylinder.?
10-10-2018 10:26 AM
Spockster Maybe discovered while checking for spark?

I'm thinking a weak coil, maybe CDI problem, but I'm waiting to see more details. If it's just on one coil, ohm test that one. If it's on any wire on either coil, may be CDI.
10-10-2018 09:22 AM
Knifemaker Perhaps you need new plugs. Am wondering how you discovered this. Seems like an odd procedure to try.....won't start? Pull a plug wire off?
10-09-2018 10:34 PM
Spockster Does it matter which wire you pull? Left, right, front, rear?

Do you get spark on the loose wire?
10-09-2018 07:49 PM
glenn_nemeth no+++ it does not die
10-08-2018 01:40 PM
Knifemaker Does it die if you reconnect it?
10-08-2018 08:21 AM
glenn_nemeth
very hard starting

my 1997 Vulcan 750 wont start until I remove one spark-plug wire then it starts

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome