Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums - Reply to Topic
Electrical
Where does this wire go?
Includes Electrical mods, Lights, Stator,
Rectifier, Diagrams, etc

Thread: What the Heck is worng with my wiring shematics??? Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Once registered, your User Name"cannot be changed". We can make exceptions within 7 days, but after that, it is set in stone.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
02-24-2010 07:08 AM
slimvulcanrider Hey Denny, I appreciate your help on this, But i don't think its a UK harness. I spent several long and tedious hours pulling my wiring harness off the frame and cutting the harness apart because i found so many splices... it looks as though I may be better off getting a new harness.
02-22-2010 12:01 AM
slimvulcanrider Hey no problem man... like I said, I have many other things I am doing as well, and this problem is only one of them many that need fixed...
02-21-2010 09:16 PM
denny6006
Quote:
Originally Posted by slimvulcanrider View Post
Ha ha ha ) ...no biggie... I have plenty of other projects goin on that a day or two on the wiring harness isn't going to set me back to far... I still can't fire the bike up until the end of March at the soonest.
I am Glad you feel that way , It was in the fifties Saturday and made it up to 63 degrees today so I decided to look over the bars instead at of at the JB. Tomorrow we will be having rain so I'll Check it out then,Sorry man I couldn't pass up 2 days like that in Feb. =



02-20-2010 10:26 AM
slimvulcanrider Ha ha ha ) ...no biggie... I have plenty of other projects goin on that a day or two on the wiring harness isn't going to set me back to far... I still can't fire the bike up until the end of March at the soonest.
02-20-2010 12:50 AM
denny6006
Quote:
Originally Posted by slimvulcanrider View Post
that would be great... and yes even though they are the same years... I think yours will be right... and I know mine is wrong. I am trying to make mine right though.
I just wish we had been on the same page today we would have this done ,but now we know what needs done any way so it wasn't a waste.



02-20-2010 12:33 AM
slimvulcanrider that would be great... and yes even though they are the same years... I think yours will be right... and I know mine is wrong. I am trying to make mine right though.
02-20-2010 12:27 AM
denny6006 my bike is a92 same as yours should it be wired the same or is it going to be but I would think mine would be different than the one you are working on too ,I don't care to check mine tomorrow on the bike if you need me too.



02-19-2010 11:57 PM
slimvulcanrider OK i have most of it figured out... someone put a UK harness on my bike than added a wire to terminal 11 that is the wrong color... but I am still missing the wire on terminal 8 on the 8 pin connector... or it might be terminal 7... I am not sure which one because all of the connectors have been tampered with.

Better yet... what are the colors of every terminal on the 8 pin connector... not according to the Manual, but according to a bike...


Top Row from left to right
2
1
7
6
Bottom Row Left To Right
3B
3A
8
17
02-19-2010 08:41 PM
denny6006
Quote:
Originally Posted by slimvulcanrider View Post
its not a UK bike, but i think it might have had a UK harness put in... that is why I was wanting somone to look at thier bike and write down the color codes to each pin... that way i could compare an American connector to my connector... I don't really care if my harness is American or UK... but I am building a JB for a customer, but his JB doesn't work on my bike... so... I was thinking its a bad JB... but all the circuits inside the JB test out fine with a MM... So... i now have to either take apart on e of his relays... or figure out a way to make a relay tester (which I am quite capable of... just don't think I have enough alligator clips) so i can tell what relay pin goes to what part of the relay so I can wire up his relays correctly.
gotcha



02-19-2010 07:53 PM
slimvulcanrider its not a UK bike, but i think it might have had a UK harness put in... that is why I was wanting somone to look at thier bike and write down the color codes to each pin... that way i could compare an American connector to my connector... I don't really care if my harness is American or UK... but I am building a JB for a customer, but his JB doesn't work on my bike... so... I was thinking its a bad JB... but all the circuits inside the JB test out fine with a MM... So... i now have to either take apart on e of his relays... or figure out a way to make a relay tester (which I am quite capable of... just don't think I have enough alligator clips) so i can tell what relay pin goes to what part of the relay so I can wire up his relays correctly.
This thread has more than 10 replies. Click here to review the whole thread.

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome