Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums - Reply to Topic
Carbs and Fuel System
From the gas tank to the carbs
All fuel system discussion

Thread: bike dies if coke is all the way on Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Once registered, your User Name"cannot be changed". We can make exceptions within 7 days, but after that, it is set in stone.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
05-11-2018 05:26 PM
Knifemaker "Doctor Doctor ! Every time I do this it hurts (patient bends arm in odd angle)
What can I do?"

Doctor..."Don't do that..."

-- Henny Youngman

If your choke kills the bike if you push it all the way on....



Just don't do that.
05-11-2018 04:48 PM
Spockster
Quote:
Originally Posted by 1stVulcan750 View Post
Related question should the slides in both carbs rise when the throttle it pulled. The one that had the clogged pod doesnt rise its just open its the one on the left the right side carb opens and clicks fine. Not sure if that second one is jammed due to that bad pod or if its activated at high rpms or something. The bike pulls fine and everything.
High vacuum with the clogged filter might have damaged the diaphragm or pulled it out of shape.
05-11-2018 03:28 PM
1stVulcan750 Related question should the slides in both carbs rise when the throttle it pulled. The one that had the clogged pod doesnt rise its just open its the one on the left the right side carb opens and clicks fine. Not sure if that second one is jammed due to that bad pod or if its activated at high rpms or something. The bike pulls fine and everything.
05-11-2018 02:42 PM
DenverDiesel Full choke kills mine as well. I never use more than 1/2 when stone cold and zero after a minute of idle.
05-11-2018 07:58 AM
ubertalldude Yes, completely normal. Choke on like 3/4-4/4 when the bike is ice cold, start it and then slowly turn the choke down as the revs rise to keep the engine speed around 1200-2000 rpm, then after a minute or so of idling I'll turn the choke all the way off. If it idles around 1000 with no choke (still warming up) then I leave it off and don't turn it back on again until the bike is cold.

Sounds like those filters were garbage, and if they restricted flow really badly then they could have been acting as a classic style choke mechanism by starving the carbs for air, therefore making the mixture rich. Let us know if it acts like that cold with the Uni's. Those Uni PK92's are pretty good, had 'em on mine for over a year now and have been pretty happy. Keep 'em oiled and even in torrential downpours I've never experienced bogging or anything.
05-10-2018 09:10 PM
1stVulcan750 Ran water through both to see how bad they are. The one on the left didnt let water flow from in to outer just started to over fill. First ride and the bike didnt lug at low rpm less pop in the exhaust too. Which I might get an exhaust all it has now is the goat.
05-10-2018 09:03 PM
1stVulcan750 Phone hates choke and preferably types coke lol.
Previous owner did ear shave he said it ran rich to run right. It had ****ty mesh filters covered in rust so I just swapped them with foam uni filters. If its normal then ill leave it. I sprayed some seafoam in the carbs while running and put 2oz in the tank I figured carbs might be dirty idk if thats the preferred way of doing it for this bike.
05-10-2018 08:24 PM
michiganteddybear on mine, with pods (ear shave, stock exhaust), if it was running (hot or cold) and I pulled full choke it would die too. I would have to rev it up and release throttle, and as rpm dropped, pull choke on. it would run fine then, at a higher rpm of course.
05-10-2018 05:54 PM
kc2dgq don't use coke....try Pepsi...lol

Seriously though...it sounds like you are a bit rich if the choke kills it when cold.
if you just did the ear shave, Usually you need to change the carb settings depending on your location/altitude.

If you went from the stock filters to a different type, then the ones you have now may be more restrictive...causing it to be rich.
05-10-2018 05:40 PM
1stVulcan750
bike dies if coke is all the way on

So I got new pod filters and while installing I decided to give it a start see how the pods ran old ones were pretty old. While it was running I decided to pull the choke on all the way and when I did that the bike died. It started right back up and rpms got up with half coke but then full coke killed it again. I had never tried full coke till now is this a huge problem it starts with or without choke depending on its temp and runs fine with or without choke on. Just curious since I never actually use full choke.

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome