Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums - Reply to Topic
Electrical
Where does this wire go?
Includes Electrical mods, Lights, Stator,
Rectifier, Diagrams, etc

Thread: Do I need to relocate the r/r if I go with mosfet? Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Once registered, your User Name"cannot be changed". We can make exceptions within 7 days, but after that, it is set in stone.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
10-11-2017 07:18 PM
Spockster
Quote:
Originally Posted by manyhats07 View Post
You were Right.

This is my Dad's bike and he wanted me to change as little of the wiring as possible. I connected the r/r to the old wiring. I noticed an improvement from cold, but as the bike stayed on and warmed up, the level of charge decreased to the point of not charging (by the end it was at 11.7 volts @ 3k rpm) The stock wiring was extremely hot to the touch. The wires are tiny in comparison to what came with the r/r. I think they get so hot that the resistance in them goes up, limiting the current through them.

I wound up connecting the r/r directly to the stator using 10 gauge wire and did the blue wire mod. I get 14.5 volts from cold to warm up, then it goes down to 13.2-13.5 when the cooling fan kicks on and stays steady there. The bike runs pretty hot, so it may need a tune-up/carburetor cleaning and adjustment.

It doesn't seem to have any trouble starting with the headlight on, but I was considering adding a toggle switch just in case he ever had trouble starting the bike.
Thanks for the update. The JB is black a hole that absorbs electricity, electrons check in, but they never check out. We should call it Hotel California. Roach Motel?

Sounds like your volts are right up there, some drop is normal during fan operation, yours is right where it should be. If it's not running lean, a cooling system flush/clean may be needed for the temperature problem.
10-11-2017 07:13 PM
manyhats07 double post
10-11-2017 06:47 PM
manyhats07
Quote:
Originally Posted by Spockster View Post
Looks good.

It's my advice to bypass the stock r/r harness, it will save a lot of problems.

You can still use the stock headlight setup if you want, but it's also my advice to do the blue wire mod. Any function you can remove from the Junction Box, the better off you'll be down the road. It just eliminates a future failure.
You were Right.

This is my Dad's bike and he wanted me to change as little of the wiring as possible. I connected the r/r to the old wiring. I noticed an improvement from cold, but as the bike stayed on and warmed up, the level of charge decreased to the point of not charging (by the end it was at 11.7 volts @ 3k rpm) The stock wiring was extremely hot to the touch. The wires are tiny in comparison to what came with the r/r. I think they get so hot that the resistance in them goes up, limiting the current through them.

I wound up connecting the r/r directly to the stator using 10 gauge wire and did the blue wire mod. I get 14.5 volts from cold to warm up, then it goes down to 13.2-13.5 when the cooling fan kicks on and stays steady there. The bike runs pretty hot, so it may need a tune-up/carburetor cleaning and adjustment.

It doesn't seem to have any trouble starting with the headlight on, but I was considering adding a toggle switch just in case he ever had trouble starting the bike.

10-06-2017 01:35 PM
Spockster That thicker aluminum plate will be a really good heatsink for the r/r.

I just taped up the stock r/r plug and tucked it out of sight, haven't seen it since.

The MOSFET wiring is really simple, 5 wires and you're all done, if you don't use the stock wiring. 3 stator legs, one hot, one ground to the battery.

If you want the headlight relay function, you just need to connect that wire (yellow/red?) to one leg of the stator wiring. Double check me on that wire color. The AC volts from the stator is what triggers the headlight relay.

I originally had my headlight relay connected, but ditched it before I even rode any. With the AGM battery, it's never been a problem.
10-06-2017 10:53 AM
Spockster Looks good.

It's my advice to bypass the stock r/r harness, it will save a lot of problems.

You can still use the stock headlight setup if you want, but it's also my advice to do the blue wire mod. Any function you can remove from the Junction Box, the better off you'll be down the road. It just eliminates a future failure.
10-06-2017 10:28 AM
manyhats07 The FH020AA came in, so hopefully I'll have it put together this weekend. I'm still trying to decide if I want to connect it straight to the stator wires, or go through the existing harness. I think I would have to do the blue wire mod if I went straight to the stator.

I have a fair bit of leftover 1/8" aluminum angle, c-channel and 1/4" plate from a homemade CNC build. I couldn't get the plate to bend without cracking, so this is what I came up with:



10-02-2017 09:37 AM
michiganteddybear yup, thats just how I did mine
10-01-2017 11:24 PM
Spockster Don't have a pic yet, but there's one in the link below. Same location, my bracket is a 90 bend in both bends, I left a smaller gap between the JB and r/r. But there's plenty of room to work with. Nice thing about a cardboard pattern, you can mess up 100 times and costs nothing. I did it in one try.

See post #4 by thtanner. If you can find the thread he posted on his job, he has more pics there. https://www.vn750.com/forum/70-projec...relocated.html
10-01-2017 09:03 PM
manyhats07
Quote:
Originally Posted by michiganteddybear View Post
its always a good idea to relocate it, regardless of type.

Under left side cover is the easiest, (need to fab a simple metal bracket), or you can locate it on one of the frame rails near the left side cover, just behind it, it will be out in the 'wind' so to speak.

either location works well.

Mine is under left side cover (mosfet), and I still have the goats belly. Also, cutting out them bullet connecters is A-OK in my opinion, as they are a known problem area
Thanks for the reply. I like the idea of putting it under the cover too. Any chance you have a picture of how you did it?


Quote:
Originally Posted by Spockster View Post
The mosfet I used was larger than stock, so I put it under the left side cover.

The aluminum bracket I made, bolts up to 2 bolts on the battery box. I made a template with card paper to get the bends right and traced it to the plate. You'll want a bit of space between the r/r bracket and the Junction Box.

I used the bottom of an aluminum frying pan, easy to bend/cut, it's rigid, and sheds heat well.

MOSFET is good, gets all the charging system out of the Junction Box, eliminates stock r/r wiring.
Thanks to you too. I think I like the idea of some protection from the side cover. I guess I need to figure out how to make the bracket needed. Do you happen to have a pic of yours? I'm going to get the same r/r that you got (saw your reply in another thread) Hopefully it solves the charging woes.
10-01-2017 08:53 PM
Spockster The mosfet I used was larger than stock, so I put it under the left side cover.

The aluminum bracket I made, bolts up to 2 bolts on the battery box. I made a template with card paper to get the bends right and traced it to the plate. You'll want a bit of space between the r/r bracket and the Junction Box.

I used the bottom of an aluminum frying pan, easy to bend/cut, it's rigid, and sheds heat well.

MOSFET is good, gets all the charging system out of the Junction Box, eliminates stock r/r wiring.
This thread has more than 10 replies. Click here to review the whole thread.

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome