Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums - Reply to Topic
Electrical
Where does this wire go?
Includes Electrical mods, Lights, Stator,
Rectifier, Diagrams, etc

Thread: (Starter related) If you bought your bike used, always check their work Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Once registered, your User Name"cannot be changed". We can make exceptions within 7 days, but after that, it is set in stone.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
08-11-2017 08:17 PM
Thorn
Quote:
Originally Posted by One1 View Post
He had the brush plate (which moves if you dont lock it in the grooves of the can) in the correct groove on the cap, which was rotated off center of the can marks. It was janke for sure.
Oh I see. Thanks!
08-11-2017 03:49 PM
Goofyfoot2001 But the real secret is, it's hardly ever the starter. They are damn near bulletproof. We all go there, but it's usually the ignition switch. I guess after 30-40k those contacts can be worn but think about it, over the whole life of the bike, they don't do much. The worst thing that might happen is it gets mud and crud in it from riding to the places that Wolfie used to go to. he never parked on an actual road that I can see.
08-10-2017 11:09 PM
One1 He had the brush plate (which moves if you dont lock it in the grooves of the can) in the correct groove on the cap, which was rotated off center of the can marks. It was janke for sure.
08-10-2017 10:53 PM
Thorn I'm confused, having never heard of being able to adjust the timing of an electric motor. The timing of the motor would be determined by the the angle of the brushes hitting the commutator vs the position of the armature poles relational to the magnet cores, right? Looks like the brushes are solidly attached to the body of the motor housing (not the cap), and the armature/commutator block is untouched from the factory? How would you advance/retard the timing without moving the brushes relative to the magnets (I'm guessing that would be easier than screwing around with the epoxy & wires on the rotor)?
08-10-2017 04:22 PM
One1
(Starter related) If you bought your bike used, always check their work

I always say I'll never ride anything I haven't built. You never know what you'll find. In my case I've always had a weak starter and I've never been able to figure out why because I've always traced the relays, wires, and other things that you would normally look for. I always figured I would get around to pulling the starter and checking the Armature and today is the day.

Well the first thing I noticed is that the timing was advanced on the motor and there's no way that it was producing very much torque. It appears that he was inside the starter for some reason at some point and when he put it back together he advance the timing way far out because he did not line up the grooves.

I've included some pictures of the Armature which has a lot of wear on it but still smooth and ohms out properly, as well as where you can see how far off the timing was on the motor.

People who are having issues with hot starting or general starter issues should probably get down and check the timing on their motor someone could have touched it before and not put it back correctly.

Below you can see where the mark on the can is from where the bolt was and how far it is off from the actual bolt holes when lined up properly

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome