Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums - Reply to Topic
Carbs and Fuel System
From the gas tank to the carbs
All fuel system discussion

Thread: What would it look like if your coils were bad? Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Once registered, your User Name"cannot be changed". We can make exceptions within 7 days, but after that, it is set in stone.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
08-14-2009 01:29 PM
Crobins365 It could be the pick-up coils rather than the ignition coils. I have a set of pick-ups that I pulled off an '85. If you want, I can send them to you to test out - if they work, we can come up with a fair price (what's it worth to ya to have the '92 running? lol). If that's not the problem, you can send them back and I'll save 'em for someone else.
08-14-2009 01:18 PM
krebsne Front cylinder died the time I was sure one did. The other two times I wasn't sure if they both died at the same time. Tach and such hasn't been messed with any time recently.
08-14-2009 01:03 PM
AceMcgyver When it fails, which cylinder goes dead? If it's the front cylinder doesn't the front coil operate the tach? Has there been any work on the tach or behind the headlight where a wire could have gotten pinched?
08-13-2009 02:53 PM
Joem
Quote:
Originally Posted by krebsne View Post
I already put on new plug wires. The coils themselves are both the same then I take it? I saw the wires were diff lengths and replaced them carefully w/ the matching ones in my new set.

Did it solve the problem when you did the swap?
Yes, so far so good. He em'd me this AM to say it was running like a dream. It better! We are taking our wives on a trip this weekend.
08-13-2009 01:29 PM
AJCruzin I'll check if I still have the CDI, but the coils themselves are the same. Let me double check if I still have them in my parts box and I'll get back to you.
08-13-2009 12:19 PM
slimvulcanrider this problem you speak of sounds more like an ignition switch problem than a coil problem
the CDI and Coils either work or don't. No somtimes maybee... so i would check the ignition sitch, and make sure the wires on the coil primaries are tight
08-13-2009 11:59 AM
krebsne I already put on new plug wires. The coils themselves are both the same then I take it? I saw the wires were diff lengths and replaced them carefully w/ the matching ones in my new set.

Did it solve the problem when you did the swap?
08-13-2009 11:36 AM
Joem We just replaced the front and rear coils/plug wires on my buddy's 750 last night, hoping to correct a similar "dying without warning" problem. His usually starts right up again, and it seems to only happen when the bike is in the process of warming up, 5 or 10 minutes into a ride.

They are different because the front one has one long plug wire to reach the right side plug. The rear wires are equal length. The front one is no problem. The rear is a bit of a bitch. Take the battery out, then once it is loose, turn it 45 degrees so the coil is verticle, and there is just enough room to slip it out the top between the frame and the battery box.
08-12-2009 08:00 PM
krebsne How cheap is cheap? Are they both the same or are there front and rear? I'm interested in getting them on hand so they are ready to go in if there continues to be a problem. Shoot me a PM w/ the details and we'll get the turkeys talking!

Got anything else I might need? Stock CDI even? If I could A/B it with mine and that fixes it I know to hit mine with a hammer!

Quote:
Originally Posted by AJCruzin View Post
If you end up needing coils, I have 3 I could sell ya cheap which were all working fine when my bike moved on to the next life.
08-12-2009 07:45 PM
AJCruzin If you end up needing coils, I have 3 I could sell ya cheap which were all working fine when my bike moved on to the next life.
This thread has more than 10 replies. Click here to review the whole thread.

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome