Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums - Reply to Topic
Electrical
Where does this wire go?
Includes Electrical mods, Lights, Stator,
Rectifier, Diagrams, etc

Thread: Bike wont crank Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Once registered, your User Name"cannot be changed". We can make exceptions within 7 days, but after that, it is set in stone.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
07-10-2015 10:02 PM
KingSyze
Bike wont crank

Picked up a bike that had been sitting for 2 years. Got it to a local mech, he fixed some issues, told me he rode it a few short times and it was running alright. Got it delivered it yesterday, started up perfectly. Took it out for the first ride, and it had probably been turned over for about 40 mins. I got to a stop and it stalled. When I tried to start it again, it either made one click or a series of click but no crank, no start. The following is a link to vid I took(skip to :36 so you dont have to listen to me rant): http://vid1164.photobucket.com/album...psmgjwu92l.mp4 :All aux lights were on and I was able to get it push started to get back home. Took the battery to AZ today and tech told me it was a good battery just needs charging. So if the battery is good, Im either looking @ replacing the R/R or the stator or both right? And if so, can anyone tell me or guide me to a VERY detailed(preferably with pics) guide on how to diagnose those issues? Nuts and bolts, Im not too bad with, but I dont know Jack from Jill when it comes to electrical stuff. I want to do as much as I can before even thinking about taking it back to another mech. I've got that POS pdf downloadable service manual as well, so Ill be flipping through that as well. Any assistance is welcome.

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome