Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums - Reply to Topic
Engine / Exhaust / Cooling
\ From the radiator, through the case and out
the exhaust. If it has to do with the cooling,
engine or exhaust, discuss it here!

Thread: can you help someone who is not very machanical fix is bike Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Once registered, your User Name"cannot be changed". We can make exceptions within 7 days, but after that, it is set in stone.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
05-23-2011 05:35 PM
gordon cheers clock152,

fingers crossed i will soon find out at weekend
05-23-2011 05:19 PM
clock152 sounds like you blew the final drive! Ouch!..if your realy realy lucky it is just the drive shaft. here is the link to the spline lube.
https://www.vn750.com/forum/showthread.php?t=17274
05-23-2011 04:44 PM
gordon thank you very much voip doc,

i will check this out
05-23-2011 04:20 PM
VoIPDoc
Quote:
Originally Posted by gordon View Post
Hi everyone,
i was riding my bike all seems well when i changed up a gear and the bike jumped out of gear ?.
now when i start engine in nutral engine sounds fine but when i put it into gear any gear theres a sound coming from the back wheel like the gears slipping nocking and banging ?.
i can move the back wheel by hand freely when in gear but does not move under its own power.

please any pics or info and suggestions

gordon.

Sounds like rear splines slipping. Read Fergy's procedure on the spline lube here. His instructions are so detailed, it may take longer to read it than to do the job. At any rate, pull the wheel as instructed and LOOK AT THE SPLINES.
Tell a little about yourself too!
05-23-2011 04:08 PM
gordon
can you help someone who is not very machanical fix is bike

Hi everyone,
i was riding my bike all seems well when i changed up a gear and the bike jumped out of gear ?.
now when i start engine in nutral engine sounds fine but when i put it into gear any gear theres a sound coming from the back wheel like the gears slipping nocking and banging ?.
i can move the back wheel by hand freely when in gear but does not move under its own power.

please any pics or info and suggestions

gordon.

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome