Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums - Reply to Topic
Carbs and Fuel System
From the gas tank to the carbs
All fuel system discussion

Thread: Starting trouble when engine is still warm Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Once registered, your User Name"cannot be changed". We can make exceptions within 7 days, but after that, it is set in stone.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
06-16-2018 08:05 PM
Rob112o Pick up mod did it for me. I used 2 razors, snapped off the handle and taped them together. That was the gap tool I used to make things easier. I forget what the distance was of the 2 blades taped together, .019-.020
06-13-2018 05:42 AM
JETHRO maybe you had an underlying problem and the fuel tap solved it ?. anyhow I have done the pick up mod and all seems ok, so will see how it goes , not done hot start yet !!!.
06-04-2018 04:19 PM
Goofyfoot2001 I did it on mine and it didn't do anything. My bike didn't start behaving well until I did the tw200 petcock mod. I know it sounds crazy but everything Clicked after that.
06-04-2018 11:53 AM
JETHRO Pick up Mod ,Its the one thing left that I have not done so must do it this summer, also I will clean out the ignition switch as some have mentioned this as a fault too.
05-29-2018 10:30 PM
OleDirtyDoc
Quote:
Originally Posted by SergheiS View Post
I'm going to say what everyone else here already has: pickup coil mod & AGM battery. My bike use to not start after fueling up, & I finally gave in to do the pickup mod. Starts flawlessly every time now, and even easier with the AGM battery. Still have zero idea why these bikes behave this way...
My 700 never needed the pickup coil mod. Wolfie believed the 700's were built better...

Sent from my Z899VL using Tapatalk
05-29-2018 06:56 PM
SergheiS I'm going to say what everyone else here already has: pickup coil mod & AGM battery. My bike use to not start after fueling up, & I finally gave in to do the pickup mod. Starts flawlessly every time now, and even easier with the AGM battery. Still have zero idea why these bikes behave this way...
05-27-2018 11:47 AM
Knifemaker A good AGM battery and just giving it a tiny bit of throttle after hitting the starter solved this issue for me.
Most have found the pick up coil mod helps a lot too.
05-27-2018 11:39 AM
DenverDiesel I moved down my pick up coils to 0.018", crack the throttle just a hair and it starts warm/hot every time.
Choke always makes my starting impossible except when stone dead cold. Even then, more than 1/2 hurts more than helps.
05-27-2018 03:29 AM
JETHRO hmm, They all do that, I wonder what really causes this ? its a pain in the ass , You can ease the symtoms as spock has suggested but I have never really eradicated the problem but look at it as one of those odd things that make these bikes great. You Just have to wait a while till its ready to restart ,but don't rush it.!!
05-26-2018 10:21 AM
Spockster Some tips, in no particular order:

1) AGM type battery

2) Use choke after short stops

3) Leave throttle closed during starts (and use choke)

4) Pickup coil mod
This thread has more than 10 replies. Click here to review the whole thread.

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome