Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums - View Single Post - Cuts off when clutch pulled in slowly
View Single Post
post #2 of (permalink) Old 09-12-2014, 11:54 AM
WilliamTech
..have a vulcan good day!
 
WilliamTech's Avatar
 
Join Date: May 2011
Location: Pensacola, FL.
Posts: 4,508
iTrader: (17)
   
Quote:
Originally Posted by 2kawaowner View Post
So I've had an intermittent shut off situation for awhile.. It was that anytime I turned the handle bar, the engine cut off. It didn't matter if if was standing still in neutral or turning while on the road. Once I straightened up I could immediately restart and keep going...
Here's what I discovered this morning.
Idling
In neutral
KICKSTAND UP
Handlebar moved side to side, no issues (this morning)
Clutch lever moved in and out slowly, no issue

Same set up, but, KICKSTAND DOWN
Slowly pull the clutch and the engine cuts off..
Quickly pull the clutch, no issue.


I've cleaned the cut off switch and clutch switch. No changes

Any ideas.

EDIT:

PHP Code:
Kick stand switch .... bypass it
Oops....brain did not consider "Neutral" gear
PHP Code:
Clutch switch... clean again 
Oops....brain did not consider "Neutral" gear

Handlebar issue: Check/Clean wire harness "connectors" under neck covers.

hth


'86 VN750 13,700 mi -Stock
-Purchased 2008 w/8800mi
Replaced ALL Cables . Kuryakyn LED Voltmeter
SilverStar Ultra 9003/HB2 H4 Headlamp, Jardine Fwd Controls,
Iridiums DPR7EIX-9 & Wires, Tuxedo Mod, Coil Mod, P/U Sensor Mod, Fork Seals,
Splines Lubed - 11/4/2012 - MF AGM Battery
Additional Flashing LED Brake Light on Trunk
Dampers went out @ 13+K !
After TOC MCCT's..... so amazingly quiet I discovered a rattling heat shield on my stock exhaust !
...have a vulcan good day!

Last edited by WilliamTech; 09-12-2014 at 03:02 PM.
WilliamTech is offline  
 
 
For the best viewing experience please update your browser to Google Chrome