'86 VN750 Rebuild Problems - Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums
 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 01-26-2017, 11:45 AM Thread Starter
Member
 
Join Date: Nov 2016
Location: New York
Posts: 92
iTrader: (0)
 
Question '86 VN750 Rebuild Problems

Hey guys, I'm finishing up my rebuild of my entire bike. I brought her down to the bare frame, painted everything, ear shaved, de-goat, rejet, stuff like that. Pics will be coming soon

I believe I have everything hooked back up correctly. Lights go on when you turn the key, she starts, but there's coolant in the engine oil. The first time I started her it took a little bit to run. After a minute or two I shut her back off. When I looked in the oil peek hole, it was completely empty. I threw another quart in there and she seemed fine. I started her the next day, same thing. Ran out of oil. After a second though I turn her back off and see milky green oil in the peek hole. ****. I saw coolant dripped out of the headers and made a little pool on the engine block. I haven't checked whether oil seeped into the coolant by looking in the coolant filler cap.

I may be looking at the water pump seal or head gasket blown. Worst case scenario, cracked engine block. Anything you guys can think of? Any information will be very useful right now because I am at my wit's end with this bike.

'86 VN750
snoopyonderdonk is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 01-26-2017, 01:10 PM
Member
 
Nickdwhit's Avatar
 
Join Date: Jan 2017
Location: Hillsboro, MO
Posts: 98
iTrader: (0)
 
Is it smoking at all? That's a good sign if it's the head gasket
Nickdwhit is offline  
post #3 of 4 (permalink) Old 01-26-2017, 09:18 PM Thread Starter
Member
 
Join Date: Nov 2016
Location: New York
Posts: 92
iTrader: (0)
 
Quote:
Originally Posted by Nickdwhit View Post
Is it smoking at all? That's a good sign if it's the head gasket
It smoked a little when I FIRST started her. I think it may have been steam though. Not sure. I don't see any smoke really now

'86 VN750
snoopyonderdonk is offline  
 
post #4 of 4 (permalink) Old 02-03-2017, 04:51 PM
Member
 
Join Date: Oct 2013
Posts: 39
iTrader: (0)
 
with yr description i would say milky green oil is defo water in oil and head gasket is the first i would look at, however you seem to be losing a lot very quickly (initial start up from rebuild you will have to top up as oil needs to fill everywhere, however with the water not so much as you do have a bleed nut) also you mention coolant leaking from headers, because of this i would be more inclined to check the water pump and any other seals as its seems to much going into oil too quickly for head gasket.



good luck keep us updated please
paulbute is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Once registered, your User Name"cannot be changed". We can make exceptions within 7 days, but after that, it is set in stone.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome