Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums - View Single Post - Help me diagnose my starting / dying problem
View Single Post
post #1 of (permalink) Old 07-30-2007, 11:09 AM Thread Starter
bamills
 
Join Date: Jul 2007
Posts: 10
iTrader: (0)
 
Help me diagnose my starting / dying problem

I ran into my first problem with my new (new to me) bike yesterday. I went to go for a short ride last night and when I tried to start the bike, it had problems starting. The only way I could get it to start (and stay running) was to keep the RPMs pretty high. This continued on through the first leg of the ride (only about 5 miles). The bike sat for about 2 hours and the same situation occurred on the ride home. If I came to a stop light, etc. I had to keep the bike revving at pretty high RPMs to keep it from stalling. I went out to the garage this morning and everything started up just as it has ever since I bought the bike (about two weeks ago) and it had no problems running / staying running. I let it warm up for a bit with the choke on, turned the choke off after about 5 minutes and it idled nicely at about 900 rpms like it always has.

All indications from the Vulcan Versus and other posts lead me to believe I'd better be changing to a MF battery for one thing...but there seems to be other problems in various posts that could present in a similar way. Is it possible that I just flooded it somehow and this was a one time ordeal? Obviously the person that sold me the bike did not indicate that this was ever a problem in the past. I do know that he had the carbs re-built pretty much right before I bought the bike and the only other thing I could think of that I've done since I bought the bike that could cause a problem like this is switch it from running premium to regular 87 octane gasoline.

I just want to make sure that I'm barking up the right tree and that I should spend the time / $$ going out and buying a new battery.

Thanks again for all the great information out there!
bamills is offline  
 
 
For the best viewing experience please update your browser to Google Chrome